MS Office 2010 and 2013 Stopped Working after Upgrade to Parallels V.9

Discussion in 'Installation and Configuration' started by DavidKirk, Oct 2, 2013.

  1. DavidKirk

    DavidKirk

    Messages:
    1
    I spent 90 minutes with tech support yesterday to no avail and am waiting for a callback from a more senior tech. Meanwhile, I'm hoping someone here may have had and solved this problem: I upgraded from Parallels 8 for MAC to v 9 and after doing so, all Microsoft Office 2013 programs crash on opening. All MS Office 2010 apps do open, with the exception of Outlook. Of course everything in Office 2013 worked before the upgrade. Other than uninstalling the whole office suite and staring again, does anyone have a solution?
     
  2. Levoy Hurley

    Levoy Hurley Bit Poster

    Messages:
    46
    Well, having hassled more than once with the stupidity of Mr Softie's registration process is it possible that those Windoze apps view your upgrade as the equivalent of new hardware? If that's the case then a re-install won't fix the problem - you'll have to plead your case with a Microsoft tech to reset your registration. I had to do that not long ago when I was forced to replace a corrupted VM file with a new one. In that case the Win 8 OS refused to boot correctly. Two Parallels techs tried valiantly to fix but to no avail.
     
  3. guyo1968

    guyo1968

    Messages:
    6
    I'm experiencing something that may be similar. I couldn't speak to 2013, but am having problems launching Microsoft Office 2010 apps from outside the Parallels Desktop VM ever since upgrading from Parallels Desktop 8 to 9. I have, for example, all Word .docx files associated with Microsoft Word 2010 on my 2010 MacBook Pro 15". If Word 2010 isn't running and I double-click a .docx file in Mac OS X Mountain Lion, I'll briefly see the icon of the virtualized Word 2010 application appear as if the application is opening (as it should), only to see it close down and disappear immediately after.

    If Word 2010 is already running inside the VM and I double-click a .docx document on Mac OS X, it will NOT open up in word 2010. Word will remain open, but it's as if the document launch from outside the VM is ignored.

    If I launch a .docx file by double-clicking it in Windows Explorer within Parallels, however, or open it from within Word, all works as expected.

    Everything was absolutely fine on Parallels Desktop 8. What happened? Oh, and the latest update for Parallels Desktop 9 has not fixed this for me.

    Help?!
     
  4. Esoarc

    Esoarc

    Messages:
    1
    I had this same issue and had to uninstall everything and reinstall it. MS Office is working now. It took hours and was very frustrating.
     

Share This Page