MySQL 2019 doesn't work correctly on Parallels Desktop 17.1.1

Discussion in 'Installation and Configuration' started by asocial-duck, Jan 31, 2022.

  1. asocial-duck

    asocial-duck Bit Poster

    Messages:
    6
    I'm trying to install sql 2019 or any other versions (2014 etc), appearing same error message on all of SQL versions:
    upload_2022-1-31_20-1-26.png


    upload_2022-1-31_20-1-26.png


    MacBook Pro M1 Chip - 16 gb ram, 2020
    macOS Version: Monterey 12.1 (21C52)
    Parallels Desktop Version: Parallels Desktop 17.1.1
    Windows Version: Windows 11 Arm, Build 22000.1.210604-1628
     
  2. asocial-duck

    asocial-duck Bit Poster

    Messages:
    6
  3. asocial-duck

    asocial-duck Bit Poster

    Messages:
    6
  4. asocial-duck

    asocial-duck Bit Poster

    Messages:
    6
  5. AlejandroM7

    AlejandroM7 Bit Poster

    Messages:
    4
    This is good but I for example have lots of queries, views etc that only work on 2019 version. Has anything been done to support the newest version?
     
  6. PeterG30

    PeterG30 Bit Poster

    Messages:
    99
    Advanced Troubleshooting
    Start Terminal: open Finder - Applications - Utilities - Terminal.
    Execute the following command
    Try starting Parallels Desktop.
    Restart the Mac and try launching Parallels Desktop.
    If the issue still persists, restart your Mac into macOS Recovery.

    Hope This Works,
    Peter
     
  7. AlejandroM7

    AlejandroM7 Bit Poster

    Messages:
    4
    What command?
    Also, it won't work MS SQL 2019 is not supported on M1 chips as of yet.
     

Share This Page