Netgear SC101 NAS not found.

Discussion in 'Windows Guest OS Discussion' started by Kent Sorensen, Mar 16, 2009.

  1. Kent Sorensen

    Kent Sorensen

    Messages:
    2
    I have a Netgear Storage Central SC101 NAS which is accessible from the real Windows machines. It is not Mac compatible.

    On Windows the NAS volumes are administered and mounted through Netgears Storage Central utility which scans the network and displays the devices it finds. When I run it under the VM the utility does not find any NAS devices and aborts.

    I do have internet connectivity on the VM. I can access webpages using Internet Explorer in the VM, so the problem is one of accessing resources on the local network. The OS on the VM is XP Pro.

    I use static IP's on all real machines, including the NAS. The Mac being used is a Mini, obviously with only one real network adapter.

    When I go to the OS X Network preferences I have my ethernet adapter, and two simulated Parallels adapters. These are the settings
    Real Ethernet adapter: 192.168.1.101, router:192.168.1.1, DNS: 64.71.255.198
    Shared Networking adapter:192.168.1.119, router:192.168.1.1, DNS: 64.71.255.198
    Host only adapter: 10.37.192.2 ( I don't use Host only networking)

    Parallels preferences is set up with
    Shared Networking, DHCP and a range of 30 IP addresses (192.168.1.120-150). Subnet 192.168.1.0.

    The VM Network adapter settings:
    Connected, "Bridged Ethernet", using "Parallels Shared Networking" adapter.

    The Windows TCP networking settings uses DHCP for IP address and DHCP.

    I have read the networking chapter in the manual, but failed to find explanation of how the simulated adapters should be set up. As I mentioned earlier, Internet access is working on the VM, but it is not finding things on the local network.

    Any suggestions welcome.
    Thanks
    Kent
     
  2. Kent Sorensen

    Kent Sorensen

    Messages:
    2
    Additional information. I went into the Parallels preferences and restored defaults. After I did that I could access the webserver on various Macs on the network from Internet Explorer in the VM but the storage central utility could still not see any drives. Before I restored the defaults I could not access the webservers on any of the local Macs.

    The Parallels network preferences are now
    Shared Networking, DHCP, range 10.211.55.1-255, 10.211.55.0
     
  3. Aaron Weissman

    Aaron Weissman

    Messages:
    1
    Similar problem with DroboShare NAS

    I am having a very similar (identical?) problem with a DroboShare NAS. Drobo is a "robotic" RAID-5 system, that is shared to your LOCAL SUBNET ONLY through an add-on device called a "DroboShare." All users in my LAN can connect to the DroboShare, including the Mac running Parallels 4. All devices connect using a piece of client software called "Drobo Dashboard." However, when running Parallels, the Windows XP virtual machine can't seem to find the Drobo.

    I spent quite some time with Drobo's technical support; the DroboShare will only connect to users running Drobo Dashboard on the same subnet. Since the XP virtual machine is running on a separate virtual network (bridged), it can't find the network resource.

    Any suggestions on how I can configure Parallels to resolve the problem?
     
  4. otoc

    otoc

    Messages:
    48
    Have you set the workgroup name in the VM to match the one that the NAS uses? I didn't see that mentioned.

    Right Click on 'My Computer' and click 'Properties'. Click 'Computer Name' and look at the workgroup name. Change it if needed to match the workgroup name of the NAS.
     

Share This Page