Network bridging not working at all Parallels 11

Discussion in 'Installation and Configuration' started by PrestonC, Aug 23, 2015.

  1. PrestonC

    PrestonC

    Messages:
    1
    Hello,
    I am currently running El Capitan Beta 3 with the latest Parallels 11 on the Macbook 12"
    I am not able to do bridged networking on any VMs that I have installed. I have a debian linux install and Windows 10 install.
    I have tried changing MAC address, restarting mac/vms, trying different virtual adapters, reinstalling Debian, setting static IP in the VMs, etc....
    Switching to Shared networking does allow my VM to have network access.

    Has anyone else been having issues with bridged networking? I have search google and the forums with no luck finding a solution.
     
  2. marat_t

    marat_t Kilo Poster

    Messages:
    288
    Hi, are using Wi-FI connection? If so, In VM configuration > Hardware > Network can you change DHCP server properties. Has it worked in Parallels Desktop 10? Any changes in network infrastructure?
     
  3. Peter6

    Peter6 Bit Poster

    Messages:
    1
    I have the same issue. Parallels 10 was working fine ( Win XP ), but recently started running El Capitan ( Developer release 7 ) so took out the trial for Parallels 11. I now have no network at all through my VM. Nothing has changed at all, but now nothing. I've tried everything I can think of, re-installed the tools, etc and still no luck.
     
  4. marat_t

    marat_t Kilo Poster

    Messages:
    288
    guys, please give me the output of the following command prompt commands
    ifconfig
    ping 8.8.8.8
    tracert 8.8.8.8

    also, clarify if you are using Wi-Fi/ethernet/thunderbolt adapters on mac.
    also, after the issue is reproduced, in the vm menu bar > help > send tech data. provide me with the tech data 8-digid ID number. it will appear once it's sent. I will take a look...
     
  5. GeraldFi

    GeraldFi Bit Poster

    Messages:
    19
    From the information I was given: There is no configureable network option any longer. It´s just available in the Pro version, which sucks.
     
  6. marat_t

    marat_t Kilo Poster

    Messages:
    288
    there no configurations for bridged networking. this is configured on the routers
     

Share This Page