Network Card Driver issues with Vista on Parallels

Discussion in 'Parallels Desktop for Mac' started by virtualxistance, Mar 14, 2007.

  1. virtualxistance

    virtualxistance Bit poster

    I have a 2.33GHz Intel Core 2 Duo MacBook Pro and with 2GB DDR2 SDRAM

    Installed Parallels on this with Vista as the guest OS. with Bridged networking enabled to talk to the default network Interface.

    When i boot up the Vista, the Network shows that the cable is disconnected, and in the device manager see that the drivers for the NIC and a PCI Device are not installed.

    I'm running the latest parallels Desktop 3188 for Mac and was not able to find a way to install these drivers.

    Can i find thee drivers for these devices anywhere???

    Any help in this regard would be highly appreciated.

  2. Ynot

    Ynot Pro

    Just install parallels tools.
  3. virtualxistance

    virtualxistance Bit poster

    Thanks for this Ynot. That made it work seamlessly.

    Well i ran into another problem with the same box after that. A strange one tooo.

    When I try to Make the Vista OS a part of the Domain (2003 Domain Structure) I get a message "The following error occured attempting to join the Domain 'xyz' The Remote Procedure call failed and did not execute."

    Why i call this one strange is because i was able to join some other MacBook Pro's to the same domain without any problems.

    Hunted down some issues about similar errors and wasn't able to figure out the exact cause. Some say it's the Domain some say it's the network settings, tried whatever i could, but all in Vain.
  4. Parabola

    Parabola Junior Member

    Sounds like a new post to me ;)
  5. Constable_Odo1

    Constable_Odo1 Member

    Are you having any problems with Windows Media Player stuttering when playing video or mp3 files? I have the same computer setup as you and am using Vista Ultimate. I've heard this problem is related to the Atheros wireless drivers. I don't think it's only my computer.
  6. virtualxistance

    virtualxistance Bit poster

    Havent seen anything with the Mediaplayer yet, as i did not get a chance to explore it so far.
  7. celtictricky

    celtictricky Bit poster

    Hi -

    Newbie here, but I have the same problem? But....(and here is the stupid question) what is Parallel Tools? I cannot seem to find any reference to this?


  8. Eru Ithildur

    Eru Ithildur Forum Maven

    When your VM is open and running, go into the menus at the top of your screen, there should be an option 'Install Parallels Tools...'

    They are a bunch of drivers to properly run the emulated Windows.

Share This Page