Network disappeared on windows guest OS

Discussion in 'Windows Guest OS Discussion' started by AlekseyM2, Dec 22, 2019.

  1. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    73
    In recent days Parallels is giving me more trouble than it did for three last years. Now out of a sudden network disappeared. I worked all day and it was just fine. Now when I need to push my work to github, the network is missing. Obviously the Mac does have the network, because I can write this message, but my guest machine does not see it. This is disgusting.
     
    AndrewS11 likes this.
  2. megavolt17

    megavolt17 Product Expert

    Messages:
    367
    I recently found that I had to change Hardware/Network from Shared Network (recommended) to Default Adaptor or Windows 10 had no network available. This was an old workaround in Parallels 14, I had not had to do it with Parallels 15 until now. I do not know if it was a Catalina update, a Windows update or a Parallels update that broke the recommended networking
     
    AndrewS11 likes this.
  3. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    73
    For some reasons it takes some time for Windows guest OS to find the network. When I start the VM, network often does not work, but after a few minutes it gets back to normal.
     
  4. Tagir

    Tagir Bit Poster

    Messages:
    1
    I also have no internet lately!
     
    AndrewS11 likes this.
  5. DocOx

    DocOx Bit Poster

    Messages:
    6
    Before XMas, my VMs (Windows and Ubuntu) used to work fine, but today back at work, the network doesn't work on any of them. I reinstalled Parallels Tools, and tried to switch between Shared Network, Host-Only Network and Bridged Network, but to no avail. I need to access the Internet on those VMs for my work, and I simply can't. Really not impressed. (FWIW, I am running macOS Catalina, version 10.15.1, and Parallels 15.1.2...)
     
  6. DocOx

    DocOx Bit Poster

    Messages:
    6
    Ok, I took the plunge and decided to restart my computer and... it's all fine now. Go figure! :confused:
     

Share This Page