New Parallels Update not Installing

Discussion in 'General Questions' started by Richard3, Nov 4, 2013.

  1. Richard3

    Richard3 Bit Poster

    Messages:
    66
    Hi,

    I have 9.0.23136 and I am getting a message there is a new update. However when I tell it to update nothing happens after my VM is closed (I do see a bit of a flash of something in the center of the screen).

    I was on Paralles 8 before and 7 before that, I have two VMs Win7 and Win8.1. I have seen many of these updates since being on P7 but have not seen a update not go through and install like this.

    I am on Mac 10.9

    Report ID - if that happens to help at all.
    30566119
     
  2. DavePDX

    DavePDX

    Messages:
    5
    Hi,

    I also have problem with the latest patch (yesterday, December 8). In my case, the update failed while removing the old version. Attempting to reinstall Parallels 9 takes me directly to the uninstall operation and freezes again. Now I cannot use Windows or my Windows apps. I worked over the phone with Parallels technical support yesterday, but they were unable to fix the problem. They have escalated the problem to the next higher support level, but I have not heard anything back, so far. This is very discouraging, since I rely heavily on one Windows app in particular. My hardware is an early 2013 Macbook Pro Retina 2.6 GHz i5 and 8 gig of ram running latest Mavericks patch and Windows 7 Pro with all updates.
     
  3. S Kaplan

    S Kaplan Bit Poster

    Messages:
    5
    I have exactly the same problem. The only difference is that I have a 2012 IMAC.
     
  4. S Kaplan

    S Kaplan Bit Poster

    Messages:
    5
    Update. I let it stay in the "frozen state" for a while, and ultimately it finished the removal of the prior version, and installed the new. It is now up and running perfectly. So DavePDX, I encourage you to just let it run for a while. It took 1.25 hours for me, but I am all good now.
     
  5. DavePDX

    DavePDX

    Messages:
    5
    Thanks very much for the update. I am trying your solution now. I will let you know if it works.

    DavePDX
     
  6. DavePDX

    DavePDX

    Messages:
    5
    Hi,


    Thanks again. After more than two hours, the update finally finished uninstalling the previous version and completed the installation of the newest version. For anyone experiencing the same problem, the activity monitor showed that the patch was "not responding" the entire time. This should not deter you from waiting for the uninstall to complete, which it will......eventually.

    DavePDX
     

Share This Page