NeXT's OPENSTEP inside Parallels

Discussion in 'Parallels Desktop for Mac' started by Andrew @ Parallels, Apr 26, 2006.

  1. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
  2. mrbill

    mrbill

    Messages:
    7
    Unfortunately, my OpenStep 4.2 VM that worked fine under Beta4 hangs at startup under Beta5, even with VT-X disabled.... :mad:
     
  3. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Which guest resolution you have in your Openstep VM? We implemented dynamic screen resolution feature in Beta5 and some videomodes numbers were changed...
     
  4. mrbill

    mrbill

    Messages:
    7
    1024x768. Nothing fancy at all...
     
  5. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    We will investigate this issue.
     
  6. Nicolas

    Nicolas

    Messages:
    2
    My openstep image hangs up as well, and it does so at boot time while trying to load some config file (probably it hangs after trying to apply things it read I think). Nothing to do with videomode apparently, as even booting in Default (eg 16 colors vga mode) hangs, as well as single user boot...
     
  7. Nicolas

    Nicolas

    Messages:
    2
    (using beta5 of course, beta4 + openstep still works fine in 1200x800 ;-)
     
  8. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thanks - we already reproduced this and fixing now...
     
  9. perdurabo

    perdurabo

    Messages:
    16
    Crud, how many of us are running OPENSTEP in Parallels? I thought I was the only one ;)
     
  10. n9yty

    n9yty

    Messages:
    54
    I'd love to play with it, but have no media or license. :( History can teach us a lot, and I like toying with older OS's.
     

Share This Page