nmbd process using 80% of my CPU

Discussion in 'Windows Guest OS Discussion' started by FlatDog, Oct 13, 2008.

  1. FlatDog

    FlatDog

    Messages:
    43
    Recently this has become a real issue for me. I don't know what started it but the only thing I can think of that is using this service is Parallels so I can copy files to / from my VM.

    I tried going into System Preferences -> Sharing and to find Windows File Sharing to turn it off, but it isn't there.. Where did this option go? Why can't I disable it anymore?

    The nmbd process maxes out my CPU and fans in my MacBook Pro go wild. As soon as I kill the process it all goes back to normal.. until the damn service auto restarts and it happens all over again. This is now really frustrating me. Any ideas?

    thanks.
     

    Attached Files:

  2. John@Parallels

    John@Parallels

    Messages:
    6,343
  3. FlatDog

    FlatDog

    Messages:
    43
    erm yes, thanks. I started that thread and got no help there either.. The only thing I could think of using Windows sharing on my Mac was Parallels so I thought I would try here.
     
    Last edited: Oct 14, 2008
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    No, there is a several issues with nmbd, if you disable it on Mac side, Windows VM, cannot use it
     

Share This Page