No ability to run 3d games anymore since latest update

Discussion in 'Windows Guest OS Discussion' started by ChrisHo, Mar 14, 2011.

  1. ChrisHo

    ChrisHo

    Messages:
    9
    All games that require 3d acceleration basically tell me my video is not supported.

    When I check the device I see Parallels Vesa BIOS 3.0.2111.89721

    I also cannot complete reinstall of Parallel Tools, get error 1935. SFC /scannow reports there is a pending repair that requires a reboot but I cannot determine what it is.

    Before this everything worked, I was able to run 3d accelerated games without issue, now no game runs. To say the least I am a tad unhappy with the product.
     
  2. ChrisHo

    ChrisHo

    Messages:
    9
    I have tried the steps outlined in http://kb.parallels.com/en/8969

    I have tried with AV off (its the MS one anyway)

    I have tried the increasing the size of the Registry trick, I did not have the key mentioned so I created it.

    This is all on an i5 iMac 8g Ram, 2 processors and 4g dedicated to the VM. 256mb dedicated to Video (the max allowed though card sports 512) with both 3d buttons checked.

    I also had a repeated update failure I cannot locate. It takes two boots to get a sign on screen
     

Share This Page