No audio in recording of ZOOM meeting

Discussion in 'Parallels Toolbox for Mac' started by Horváth Károly, Jan 17, 2024.

  1. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    Hi,
    I choose Parallels Loopback from Audio devices after launching Screen capture when in a ZOOM meeting, but after finishing, no sound on the screen recording. It's rather annoying I just had a fantastic meeting with superb info and realise that there is no sound on the recording. I use the latest version from everything (Sonoma 14.2.1 and Parallels Toolbox 6.6.1) Thanks!
     
  2. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    539
    Hello,
    For us to further investigate this issue, kindly reproduce the issue and collect a technical report with the help of this article and provide us with the report's 9-digit ID in reply to this post.
    Thank you.
     
  3. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
  4. JoeM35

    JoeM35 Bit poster

    Messages:
    1
    Hi there, I'm experiencing the same issue with the audio recording in Zoom meetings. I've selected Parallels Loopback as the audio device in Screen capture, but unfortunately, there is no sound in the recorded file after finishing the meeting. I'm also using the latest versions of Sonoma (14.2.1) and Parallels Toolbox (6.6.1). It's frustrating to miss out on important information after having a great meeting. If anyone has found a solution or has any suggestions, I'd greatly appreciate the help!
     
    Last edited by a moderator: Jan 28, 2024
  5. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    352
    Hello Horváth,

    Kindly perform the following actions:

    1. Click on the Toolbox icon.
    2. Hover over Record Screen and select the Gear(settings) icon.
    3. Select the "Record audio from" dropdown and choose "Computer + Default Microphone".
    4. Attempt to reproduce the issue.

    Kindly let us know if this resolves the issue.
     
  6. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    352
    Hello Joe,

    Kindly perform the following actions:

    1. Click on the Toolbox icon.
    2. Hover over Record Screen and select the Gear(settings) icon.
    3. Select the "Record audio from" dropdown and choose "Computer + Default Microphone".
    4. Attempt to reproduce the issue.

    Kindly let us know if this resolves the issue.
     
  7. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    That's not the issue, of course the sound will be recorded with the microphone, so will any external noise from the other room, from the street, etc.... The issue is that it's not recording computer sound, even when Parallels Loobpack device is selected. I downloaded BlackHole sound device, and choose that, but even then there is no sound in the recorded video.
    In the meantime there is sound using default computer sound when using OBS Studio to record the screen.
    By the way, I believe this started with Sonoma, before that I did not have this problem.
    Thanks for investigating!
     
  8. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    352
    Hello,

    Thank you for your response.
    Kindly perform the following actions:

    1. Click on the Toolbox icon.
    2. Hover over the Record Screen tool and select the Gear(settings) icon.
    3. Select the "Record audio from" dropdown
    4. Take a screenshot and send it in reply to this post.

    We look forward to hearing from you soon.
     
  9. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    Hi,
    Here it is. I also attach screenshots while recording a full-screen zoom meeting, still no sound.
     

    Attached Files:

  10. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    Without any change in any settings and permissions, OBS Studio can record the Zoom meeting just fine.
     
  11. IndiaG

    IndiaG

    Messages:
    1
    were you able to resolve it?
     
  12. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    352
    Hello all,

    Please be informed that our Development Team is looking into this issue, as soon as we have an update, we will provide one.
     
  13. mncraftmod

    mncraftmod Bit poster

    Messages:
    1
    I am also facing same issue while recording audio in zoom
     
  14. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    I tried with Parallels Tools (Version 6.6.2 (5023)) and still have the same issue. However it is strange, because it did not record sound even when I see to MacBook Microphone (see attached image).
     

    Attached Files:

  15. Horváth Károly

    Horváth Károly Junior Member

    Messages:
    11
    My mistake, in the initial setup Microphone was not turned on. In any case, I tried all options in the options before starting the screen recording and during recording changing the sound device... no success unfortunately.
     

Share This Page