No Internet Connectivity After 3.0 Upgrade

Discussion in 'Windows Guest OS Discussion' started by coppella, Jul 4, 2007.

  1. coppella

    coppella

    Messages:
    1
    I recently upgraded to Parallels 3.0 and thought I should share my experience. I'm running an OEM copy of XP Pro on a MacBook Pro C2D 2.33. After the new install, I ran Parallels and my internet didn't work. I tried all of the troubleshooting suggestions including changing my network adapter to default and changing it to shared networking. Nothing worked. I finally figured out how to solve the problem.

    First, follow the instructions on this page to uninstall Parallels Tools from the XP OS:
    http://kb.parallels.com/entry/38/319/

    Then, you need to follow the instructions on this page to wipe out the Parallels installation on your Mac:
    http://kb.parallels.com/entry/20/235/

    Finally, reinstall Parallels on your Mac and run the XP OS. In the Parallels Menu, choose Actions/Install Parallels Tools to reinstall Parallels Tools on the XP OS. Restart the XP OS and you should be good to go.

    Hope this helps. Post your experiences and let me know.
     
  2. KevinL

    KevinL

    Messages:
    2
    Nice Job Coppella. This worked for my case and I am able to get VPN access using shared networking now (winXP). On the upgrade to 2.0 a remove and reinstall of parallels tools (with VM OS restarts every step of the way) fixed things. The reg clean and MAC OS remove and reinstall is an interesting twist (Can't wait to see what gyrations are required for 4.0) :-o

    I'll post a link to your solution in the other threads experiencing this problem.

    Kevin
     

Share This Page