No sound from ipad when accessing mac

Discussion in 'Parallels Access and Parallels Desktop for Mac' started by JirapornP, Dec 31, 2016.

  1. JirapornP

    JirapornP Bit Poster

    Messages:
    2
    Anyone know how to access itune in mac and listen musics from using parallel access from ipad?
    There were no sound when I tried.

    Thanks,

    Jiraporn
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,142
    Hi JirapornP,
    Please open Parallels Access settings while being focused on 'App Launcher' screens, and tap on 'Settings' to uncheck "Mute"

    [​IMG]
    If the issue persists, please try the following steps:
    * Start System Preferences
    * Open Sound
    * Click "Output" tab
    * Select "Internal speakers" to fix the sound issue.
     
  3. JirapornP

    JirapornP Bit Poster

    Messages:
    2
    Thank you very much for your help.

    ---------------
    There is no sound from ipad 4 when accessing mac (itune to listen music) (with Parallel desktop for mac v11)
    I also have iphone 6s plus but there is no problem with sound, i can listen music from my iphone when i accessing mac.

    I did the following:
    1. I checked about TCP:443 issue, suppose not this problem because my iphone can access.
    2. I have Parallel Toolbox installed ,so (on mac or window 10 ) , either one alone, have sound no problem.
    3. I checked setting in iphone and ipad is correct. I compared both of them. I set sound to be "Play on Mobile Device"

    Any help will be helpful,


    Jiraporn
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,711
    Hi, did you resolve the issue?
     
  5. LEONELB

    LEONELB

    Messages:
    1
    I am also having this issue with no sound on iPad (10.3.3) when connecting to a macOS Sierra (10.12.6). However, sound works when accessing the same macOS Sierra machine from my iPhone 6S (10.3.3).

    Via iPad, I can confirm
    • Mac Sound Preferences is showing Output to the Parallels Virtual adapter during iPad remote session
    • I have Sound = Play on Mobile Device within Parallels Access app (Version = 3.2.1) on iPad
    • Multiple apps do not output sound on iPad - have attempted with both iTunes (12.6.2.20) and Quicktime
    • Restarted MacOS machine as well as the app on iPad but still no success
     

Share This Page