Non-Retina mid-2010 15" MBP, Windows 7 text is...somewhat blurry? = cross-eyed

Discussion in 'Windows Guest OS Discussion' started by lsmiaka, Aug 30, 2013.

  1. lsmiaka

    lsmiaka

    Messages:
    1
    I apologize if this is a dupe but everything seems to have to do with retina display Macbook Pros, which hasn't helped.

    I'm running OS X 10.6.8 on this machine, and just installed Parallels 8.0.18608, in which I installed Windows 7 Pro SP1.

    Everything is going great, except for that I can't hardly spend any time in Windows, as despite not visibly appearing blurry (at least not like screenshots of blurry issues that I've seen), there is something wrong with the display and it hurts my eyes. I can't spend more than several minutes in the Windows VM/Parallels without having to look away, and then it takes a few seconds for my eyes to readjust to normal. This isn't a vision problem, since I can spend countless hours in OS X and read books without issue.

    I've tried tinkering with fonts and font sizes (in Windows and browsers), went through the ClearType calibrator, and tried turning off the Smoothing Edges of Fonts option to no avail.

    I have Parallels Tools installed and can change the resolution by dragging the bottom right corner of the window around. It always readjusts itself to be 'sharp' again (the desktop background looks fine) but the problem persists.

    Has anyone else had this issue? Is there anything that can be done to remedy this?

    Thanks in advance!
     
  2. Leslie Carter

    Leslie Carter Bit Poster

    Messages:
    4
    I'm having the same problem with Parallels 10 & Windows 7 on a MacBook Pro non-retina laptop running OSX 10.9.5. Anyone got an answer?
     
  3. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi All,
    1. Uninstall Parallels Tools and re-install it again as suggested at : http://kb.parallels.com/4841
    2. Change the Resolution in VM Config ( http://kb.parallels.com/117287 ) -> Hardware -> Video -> Change Retina setting from 'Best for Retina' to Scaled or from
    Scaled to Best For Retina.
    3. Restart the Virtual Machine once after making the changes and check how it works.
    You may also visit the article : http://kb.parallels.com/119926 for more information.
     

Share This Page