"Not enough disk space"

Discussion in 'Installation and Configuration of Parallels Desktop' started by HarmC, Dec 4, 2016.

  1. HarmC

    HarmC Bit poster

    Hello all,

    I'll try to describe to problem I'm running into as detailed as possible.

    - been using Parallels on my Late 2013 13" MBPr with 256GB for about 3 years without any issues. Lately been using Win10
    - received a new Late 2016 13" MBPr with 500GB and copied the VM from my Time Capsule to the new MacBook an it ran without issues
    - in fact, I repeated this 2 time because I needed to reinstall the MacBook to try something. Did not have any issues with it, Win10 ran perfectly
    - yesterday I've received a new Late 2016 15" MBPr with 500GB (to replace the 13") an repeated the process, copied the same VM (that worked perfectly the other 3 times that I've copied it) from my Time Capsule
    - but now when I want to start it says "not enough disk space"!
    - thing is: I've got 350GB of free disk space... Tried to expand the size of the Win10 disk from 40GB to 50GB, but still the same message

    Could anybody help me with this?
  2. Swati@Parallels


    Hello, we're here to help. Have you tried this article http://kb.parallels.com/10117 ? Let us know how it goes!

Share This Page