Not receiving support for issues

Discussion in 'Installation and Configuration' started by jlbrach, Nov 30, 2009.

  1. jlbrach

    jlbrach

    Messages:
    34
    I have posted numerous times regarding my problems after upgrading my 4.0 to 5.0...previously when working with 4.0 I had no problems..as detailed since I upgraded to 5.0 there is an insufferable wait of 5-7 minutes where after the green windows vista screen comes up prior to the desktop appearing I get a black screen that remains for as mentioned 5-7 minutes...since my work requires me to boot get into the system asap this is intolerable for me.....what troubles me most is I have posted this numerous times and posted a problem number report....I have now essentially bought 2 versions of Parallels product in a short period of time and although i believe it is a good product,the situation regarding getting technical help is intolerable...for a product that is as technically advanced the fact that i cannot contact technical help by phone without having to pay additional fees is terribly unfair and difficult....The back and forth on the forum is time consuming and has been largely unsatisfying....all i want is to have my product that i paid for work properly without all this aggravation....I am not sure what the competition does about technical help but i am going to be forced to look into it....
     
  2. PETEY235

    PETEY235

    Messages:
    7
    i am in the same boat. i use cad software and i need access NOW as well. i just download the trial version of this software last night on my new station.

    i am currently awaiting my software to open after a silly LONG install time..... should have opened in 30 secs (or less with my new machine).... its been minutes now.

    i used a different system before but was told this was better. i hope its just one of my settings.
     

Share This Page