Open GL 4.5

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by SAYBOT, Feb 8, 2018.

  1. SAYBOT

    SAYBOT

    Messages:
    1
    I need Open GL 4.5 please
     
  2. DirkH3

    DirkH3 Bit Poster

    Messages:
    3
    Yes I need Open GL 4.5 for my MegaCAD 3D software. Thank you
     

Share This Page