operating syatem too old? please help

Discussion in 'Windows Guest OS Discussion' started by jd300, Jan 22, 2008.

  1. jd300

    jd300

    Messages:
    13
    i have parrales 3.0 and leopard and using 5584


    and recieving this message



    operating syatem too old

    the installed mac fuse version is too new for the operating system.please downgrade your macfuse installation to one that is compatabile with current running operating system.

    please please help i am totally confused ?
     
  2. jd300

    jd300

    Messages:
    13
    anyone ? please help?
     
  3. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    please download and install MacFuse from this link.
    Start Parallels and check whether the issue persists.

    Best regards,
    Stacey
     
  4. jd300

    jd300

    Messages:
    13
    thanks a million worked like a charm
     

Share This Page