OS X Mavericks, Parallels 9, Win 7 - Network loses connection

Discussion in 'Windows Guest OS Discussion' started by NEIL REIFF, Nov 11, 2013.

  1. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    I recently upgraded the MAC OS as well as Parallels 9. Since doing so, my VM drops the network connection to another networked PC. I am not sure if this is happening on the Mac side as well - in any case, when I look in Finder on the Mac the Mac is connected or quickly reconnects to the other PC. The VM does not reconnect without playing around.

    This usually happens after a few minutes of inactivity. I saw in prior posts that this might have been an issue with Parallels 8 and WIN 8. I am using Win 7.

    Any suggestions will be very much appreciated.
     
  2. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    I may have made progress today with someone at parallels support.

    First of all, there is a new upgrade that was activated on Friday. Check for this upgrade.

    Also, follow these steps:
    Windows Control Panel> Network + Internet> Change settings> Configure> Power Management >
    Uncheck 'Allow the computer to turn off this device to save power"

    I will see what happens tomorrow!!
     
  3. SerMont

    SerMont Bit Poster

    Messages:
    32
    I have the same issue after the last upgrade -Network loses connection!!! But only I use Windows 8.1... It's different from Windows Control Panel> Network + Internet> Change settings> Configure> Power Management >
    Uncheck 'Allow the computer to turn off this device to save power"
    Where i have to see this folder on Win 8.1 to uncheck it?
     
  4. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    As per my previous post, THIS IS NOT A FIX.

    My Windows 7 side continues to drop the network connection. The connection is maintained on the Mac side. This is making me insanely mad!
     
  5. SerMont

    SerMont Bit Poster

    Messages:
    32
    Yes, I have the same problem....Win 8.1 + maveric. I never had such bad problems before,,,,, Hi. Parallels team! Where you are?
     
  6. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    I believe I have the FIX!!!

    1) Upgrade to Parallels 9.0.23350.

    2) Reinstall the software program in Windows that you are using.

    3) Change network adapter properties:
    Windows Control Panel> Network and Internet> Network and Sharing Center> Change adapter settings> Right click on Local Area connection> Properties> Configure> Power Management > Uncheck 'Allow the computer to turn off this device to save power"

    4) Turn off all Apple Energy Saver boxes in Apple Preferences

    5) Turn off Windows "Power saver" in Control Panel > Hardware and Sound > Power Options.

    6) Turn off Windows firewall settings.

    GOOD LUCK!!
     
    Last edited: Nov 17, 2013

Share This Page