Palm Hotsync- USB device problem

Discussion in 'Windows Guest OS Discussion' started by JoshSpurlock, Nov 21, 2008.

  1. mfreidel

    mfreidel

    Messages:
    20
    I finally had time to reinstall PD4 and try to connect my Palm Centro again. I've got a trouble ticket in but thought I'd get a response on this as well. The ID of the problem report I just sent is 22114.
     
  2. mfreidel

    mfreidel

    Messages:
    20
    Old v3 tools in v4 upgrade

    I was reading another thread related to issues with installing Ptools v4 and noticed a number of people that had some old v3 tools (starts with "prl" in the System32/Drivers directory). I took a look and noticed 4 or 5 of the files were old v3 build 5626 files. People that removed those, restarted and then reinstalled PTools 4 had fixed a number of issues. Before I try that route, I wanted to see if anyone else that is having this Hotsync problem has old Ptools v3 files in their Drivers directory. Look for "prl*" files. Stuff with "prl_*" are new v4 tools. Let me know.
     
  3. buksmith

    buksmith

    Messages:
    3
    Hello, I am having precisely the same problem as the original poster in this thread. Unable to sync a Palm T/X which worked fine under 3.0, now I get stuck in an endless loop of it telling me to disconnect and reconnect. I too tried to update drivers, reinstall serial ports--nothing has worked. I have not been able to figure out how to submit a ticket for this (that too seems to be an endless loop of "click here for support request" which leads me to a troubleshooting wizard that doesn't address my question). If this is something that the Parallels team knows is a bug and is working on a fix--that's fine and I can wait. But I would like to make sure I am on the list for the eventual solution. Cheers, karen
     
  4. mfreidel

    mfreidel

    Messages:
    20
    Did not work


    Well I tried this - did not work. Did speed up the system but no luck on the Hotsync. I did create a new "Report a Problem" if techs are looking at this. It is report ID 22520. I have forwarded this on my trouble ticket that is in. My latest update from the developers is that they are still working on it. That came to me about 1/2 hour ago.
     
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
    Palm synchronization case is high priority, we are working on it.
     
  6. ycalavan@mac.com

    ycalavan@mac.com Bit Poster

    Messages:
    1
    Any progress on this issue?

    My Palm Treo and Outlook are getting seriously out of sync (in addition to several other programs I sync with my Palm). Any idea when a patch or fix will be available?
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
    We do all the best, to bring update as soon as possible
     
  8. mfreidel

    mfreidel

    Messages:
    20
    Build 3804 resolutions

    To all on this thread - I received an email on the 23rd from the developers stating that they are currently testing Build 3804 and it, according to them, resolves the Hotsync issue. They did not give me a date for the release and I was hoping it was going to be out before year-end.

    Can we get an update on the status of 3804 from the Parallels team?
     
  9. John@Parallels

    John@Parallels

    Messages:
    6,343
    It is beta build not official update
    You can install and test it if you want,
    Once again, please note, this is beta
     
  10. jbrzl

    jbrzl

    Messages:
    1
    Treo 700p sync problem in Parallels 4.0 Build 3540

    Once upgrading from Build 3522 to 3540, I could not sync my Treo 700p within the guest vm running WinXP. To fix the problem I reinstalled 4.0 Build 3522 (this removed build 3540). Now I can once again sync as I could before upgrading to 4.0.
     
  11. John@Parallels

    John@Parallels

    Messages:
    6,343
    Fix is coming, in several days
    Please check our website
     
  12. dkossman

    dkossman

    Messages:
    15
  13. mfreidel

    mfreidel

    Messages:
    20
    v4 build 3810 still not work

    I had high hopes for build 3810 but no luck - still the same problems trying to attach a Palm Centro for Hotsync - no changes. Report ID is 27090. Need to get this fixed soon!!
     
  14. dcrinzema

    dcrinzema Bit Poster

    Messages:
    20
    It fixed my sync problem! Treo 700W syncing to Thunderbird 2 using Bluetooth. Had to re-discover the devices and set-up all new connections, but it finally works with 3810. Thanks!!
     
  15. dcrinzema

    dcrinzema Bit Poster

    Messages:
    20
    It fixed my sync problem! Treo 700W syncing to Thunderbird 2 using Bluetooth. Had to re-discover the devices and set-up all new connections, but it finally works with 3810. Thanks!!
     
  16. mfreidel

    mfreidel

    Messages:
    20
    Bluetooth working for me as well

    In my post above I noted that the hotsync still does not work with the USB direct cable connect - same issue as before - however, I tried loading the bluetooth drivers and 3810 works with my Palm Centro/Vista Business hotsync.

    Still would like to know why the USB won't work but at least I am finally (after 4 weeks) back up to date on my palm thanks to a working bluetooth interface.
     
  17. dkossman

    dkossman

    Messages:
    15
    Build 3810 - fixed the palm sync issue for me.

    Just installed the new build, and USB sync of my Palm Tungsten-E is now working! The process is a big funky in that every time i try to sync, i get a popup message from Parallels saying to cancel the sync on the Palm and re-run it. When i do this, it works fine on the second try, as advertised. Not sure whether there is a way to make it work the first time, as it did under 3.0. I do have the palm USB device permanently assigned to Windows. If anyone has any pointers, please let me know.

    Haven't tried to use bluetooth to sync - never tried this with 3.0 but will see if i can get it working with 4.0 with the new build.

    - Don
     
  18. John@Parallels

    John@Parallels

    Messages:
    6,343
    Who still meets the problem, please let me know the ticket ID in support, and please submit report from parallels Desktop - Help - Report a Problem and post here report ID, I will pass to developers we can investigate situation
     
  19. buksmith

    buksmith

    Messages:
    3
    Hotsync still not working with build 3810

    Hello, I just wanted to report that I am still unable to hotsync my Palm T/X even with the new build. I have tried several times to report this from within Parallels but I keep getting the message that it is unable to send the problem report. Thanks for your help.

    Best,
    karen
     
  20. mfreidel

    mfreidel

    Messages:
    20
    My ticket number is 634581 and my report ID I did yesterday is 27090
     

Share This Page