Palm USB Sync Working in 3120

Discussion in 'Parallels Desktop for Mac' started by luomat, Jan 20, 2007.

  1. luomat

    luomat Kilo Poster

    Messages:
    100
    I read this somewhere on these forums but thought it was worth sharing.

    1) Disable MissingSync USB's sync or Palm Desktop HotSync on Mac side (if applicable)

    2) Connect USB cable to MacBook

    3) Press HotSync button on Palm

    4) Goto Parallels window, select USB button on toolbar, choose Palm Handheld

    5) Cancel HotSync on Palm. Make sure HotSync on Windows is set to USB

    6) Start HotSync on Palm again, this time the Windows HotSync should pick it up.
     
  2. drval

    drval

    Messages:
    490
    This should be posted in the "How To" forum as well!
     
  3. modular747

    modular747

    Messages:
    20
    I've done this done this multiple times with a Treo 700p without canceling the HotSync on the Palm as follows: (Some older Palm PDAs don't connect to the USB when plugged in and should be done as you described)

    1. Disable any OS X Palm HotSync.
    **2. Disable USB auto-connect for the Parallels VM**
    3. Start the VM.
    4. Be sure Windows HotSync is set for USB
    5. Plug the Palm Handheld into a USB port.
    6. Enable "Palm Handheld" in the VM USB list (toolbar or menu)
    **7. Wait for the Windows USB connection tone.**
    8. Press HotSync button on Palm USB connector - HotSync starts in a few seconds.
     
    Last edited: Jan 21, 2007
  4. mekanik

    mekanik

    Messages:
    3
    Still nothing

    Neither of the solutions is working for me. It's a real pitty as I am using SONY Clie TH-55 that is not(for a reason that I cannot possibly understand) supported by iSync. As being a recent switcher it REALLY annoys me when I hear that "everything just works" or "just plug it in and it will work". What a load of crap Apple!
     
  5. walkerjs

    walkerjs

    Messages:
    4
    I had no joy either, but finally got it to work by hooking up the palm to the USB, then initiating the hotsync *with the USB devices menu displayed* from the toolbar. Now it seems to work even without doing that. I'm goint to reboot my VM and see if I can repeat this.

    This is a Palm Zire 31 on the topic's build, Macbook.
     
  6. walkerjs

    walkerjs

    Messages:
    4
    Okay, it was a little dodgy, but I was able to repeat it doing pretty much the same thing. Took a couple of tries.

    So there doesn't seem to be much in the way of causality, but it can be made to work. That's kind of good enough for me considering I don't hotsync all that much.

    Now if only the IR port worked....but my palm appears to not want to use that regardless of whether I sync with a windows machine or my Macbook with Parallels.
     
  7. Resuna

    Resuna

    Messages:
    54
    I tried your solution, and it just locks up Hotsync on the windows side so I can't even pull up the menu.
     
  8. NeptuneNancy

    NeptuneNancy

    Messages:
    8
    I have a Sony Clie PEG-SJ22/U. I somehow got it to Hotsync on April 1st, but nothing would work for me today. I just tried the above method - who knows why this way worked - and it worked first time.

    Thank you!

    I'm running build 3188, BTW.
     

Share This Page