Parallel Tools of Build 3186 wont be installed

Discussion in 'Parallels Desktop for Mac' started by straessle, Mar 2, 2007.

  1. straessle

    straessle

    Messages:
    1
    Hi

    In Guest OS (Win XP) shows the Message "The version of Paralles Tools you are using is inconsistent with the currently installed version of Parallels Desktop. We recommend that you update Parallels Tools. Click <OK> to update Parallel Tools now."

    If I press OK, it changes in the menu bar (Parallels) from "Install Parallels Tools..." to "cancel Parallels Tools installation" however nothing occurs.

    Uninstall of Parallel Tools in the guest OS and downgrade to the last Build (3094) and update again brings nothing.

    What can I do?

    Thanks

    Othmar
     
  2. Ifif

    Ifif

    Messages:
    7
    I've found the same problem, and thought nothing was happening. If I can recall, there was a progress bar that was not doing anything and when I moved it away, there was another window underneath that was waiting confirmation. I ok'ed that and it continued the installation.

    That is not to say I had no problems further down the track. This update is so full of bugs that it should still be in beta stage.
     
  3. chello

    chello

    Messages:
    4
    Working just fine for me:)
     

Share This Page