Parallels 10 and Microsoft Access

Discussion in 'General Questions' started by O-Robhartach, Feb 12, 2015.

  1. O-Robhartach

    O-Robhartach Bit Poster

    Messages:
    16
    I am running Parallels 10 on a Macbook Pro 15 w/Retina (purchased Sept 2014). The Macbook is running Yosemite. Both Parallels and Yosemite are running the latest version. My VM is Windows 8.1, with latest updates.

    Macbook: 16GB RAM, 512GB SSD, 8 CPU
    VM: 8GB RAM, 4 CPUs, 64GB drive space w/30GB used

    I am running a small Access DB (roughly 20MB), using Access 2013. When I run one of my queries, the first time I run it it processes very quickly, sub 5 seconds. However, if I try to process that query again, Access becomes unresponsive. I need to force it to quit, shutdown my VM and start it back up again. When I do that I can once again run the Access query 1 time, but need to go through the shutdown process in order to process it again.

    I can take that identical database, copy it to a Windows-based PC with 4GB RAM, 2 CPU's and a standard hard drive. I can process the same query as many times as I want to and Access never becomes unresponsive. The query takes a bit longer, 30 seconds, but it always finishes.

    Any thoughts?

    Thanks.
    Mike
     

Share This Page