Parallels 11 Pro (32202) not remembering multiple connected displays on start-up (Win 8)

Discussion in 'Windows Guest OS Discussion' started by HowardL1, Nov 25, 2015.

  1. HowardL1

    HowardL1 Bit Poster

    Messages:
    2
    Since the update to build 32202 when starting up from a shut-down or restart, the windows environment doesn't remember that there is multiple connected displays. I am using MacBook Air with mini Display Port to a Dell monitor. I have my Parallels set up to start into full-screen mode (across all displays) by default.

    Previously, this would work fine. Now I have to either:
    -Disconnect & reconnect the external monitor AFTER the windows environment has started; or
    -Toggle one of the view settings that takes it out of the current mode ('Exit Full Screen' or 'Use All Displays in Full Screen')

    This is very unproductive.
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello Howard, Please try this article to fix the issue.
     
  3. costabas

    costabas Bit Poster

    Messages:
    38
    Hello:

    I have the same issue reported by Howard. After the VM starts it is not expanded to the second display even though the Use Full Displays On All Screens flag is selected. I start the VM, and before I log in, I go View->Use Full Displays On All Screens twice, to clear the flag and select it again. Then the VM extends to the second display. I use a MBP (secondary display) and a Thunderbolt display (primary display). I am running Yosemite and windows 7 64 bit with the latest updates.

    Before the last version it was working fine. The bug (yes, I think it is a bug!) was introduced in the last update, i.e. 11.1.0 (32202).

    I read the article you mentioned, I uninstalled and installed Parallel tools but it didn't change anything. I still have to do the trick I described.

    Can you please fix this because it is very annoying?
     
    Last edited: Nov 27, 2015
  4. PaulM10

    PaulM10 Bit Poster

    Messages:
    1
    +1 for this issue

    I am slightly different as I am running win10, The issue started with the last update 11.1 as above. It is "fixed' by unchecking the "Use full Display on All Screens" twice. Very annoying. I also now get occasional crashes when I shutdown the VM after putting it on all screens (not sure if its related).
     
  5. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello Paul, Hello, It seems that you're on outdated build of Parallels Desktop 11, please update Parallels Desktop to the latest build 11.1.0 (32312). You can update to the latest build as suggested in this article. Latest version always available here: http://www.parallels.com/directdownload/pd11/ Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools). Please see this article to know more about Parallels Desktop 11 for Mac updates summary.
     
  6. WalterC3

    WalterC3 Bit Poster

    Messages:
    5
    I have exactly the same problem with a Windows 10 VM.
    I'd a support issue worked out by a Parallels technician, but with no luck. She reported the problem and asked me to wait for the next Parallels Desktop update.
    The update came, and I still have the problem.
    With regards of article kb.parallels.com/113734, my configuration is correct.
    So, sadly, the issue remains :(
     

Share This Page