Parallels 15 Crashing Mac..

Discussion in 'Installation and Configuration of Parallels Desktop' started by Jblock86, Sep 10, 2019.

  1. Hello guys, Parallels Engineering works hard to resolve this.
    Once we get any updates we will let you know.

    Thanks for understanding.
  2. RHS

    RHS Hunter

  3. Hello guys,
    Parallels Desktop 16 just released. Please install, test and check the issue.
    Looking forward to your comments.
  4. AlexanderA2

    AlexanderA2 Junior Member

    This is very promising, thank you!
    Look forward to testing it out.
    Cheers! :)
  5. JanaC

    JanaC Bit poster

    Hi there,
    I have updated to Parallels Desktop 16 and it still crashes. Here is the report ID 348646420.
    How do actually I restart the desktop? So, I can use it while you work on the rectifying the issue.
    GaryC16 likes this.
  6. RobH15

    RobH15 Bit poster

    I've been running Parallels 16 successfully for two days, with Windows 10.
    I did the Reclaim action (nervously), after which Windows restarted. But it got stuck at 100% Scanning and Repairing Drive. Restarting the Mac did not help. As noted in a similar thread on this forum, the way to get Windows going again is:
    1) Click on the Windows 10 Parallels window
    2) Along the top of the screen, click on the Actions menu, and the Stop menu item.

    After that, Windows restarted itself properly when I double clicked on the Windows 10 icon on the Mac desktop.
    Vik likes this.
  7. GaryC16

    GaryC16 Bit poster

    Has this issue been resolved? Its' happening frequently after upgrading to version 16.
  8. Hello guys, did you test it with the latest Parallels Desktop 16 build? (16.1.0)
  9. GaryC16

    GaryC16 Bit poster

    Yes, I am on the latest version of Parallels, 16.1.0 (48950) as well as macos 10.15.7 (19H2).
  10. Could you please provide us with a bit more information about the issue?
    Did you get any specific error message before the crash?
    Also could you collect the tech report once the issue reproduced and post the report's ID here?
  11. GaryC16

    GaryC16 Bit poster

    Parallels is causing macos to crash, and the after reboot the dump file report states:

    panic(cpu 6 caller 0xffffff7f9a1a1ad5): userspace watchdog timeout: remoted connection watchdog expired, no updates from remoted monitoring thread in 60 seconds, 1303 checkins from thread since monitoring enabled 26100 seconds ago after loadservice:, total successful checkins since load (26100 seconds ago): 2610, last successful checkin: 10 seconds ago
    service:, total successful checkins since load (26070 seconds ago): 2606, last successful checkin: 10 seconds ago
    last loaded kext at 24497992906383: com.parallels.kext.netbridge 16.1.0 48950 (addr 0xffffff7f9dac2000, size 94208)
    last unloaded kext at 9021498517020: >!AXsanScheme 3 (addr 0xffffff7f9d9b9000, size 32768)
    loaded kexts:
    com.parallels.kext.netbridge 16.1.0 48950
    com.parallels.kext.vnic 16.1.0 48950
    com.parallels.kext.hypervisor 16.1.0 48950
    Given the severity of this issue, it is not possible to collect a Parallels tech report when the issue occurs.
    TresyK likes this.
  12. It looks like a known issue.
    But we need tech report for the further issue investigation. (Is it possible to collect it maybe after Mac reboot?)
  13. GaryC16

    GaryC16 Bit poster

    Sent technical report 354080328 after Mac reboot.
  14. Hi, could you update your Parallels Desktop to the latest build 16.1.1. and check the issue.
    Please provide us with any results.
  15. Axeman

    Axeman Bit poster

    I've been having this problem on the new Mac Pro 2020 with the new OS Big Sur (Version 11.0.1 (20B29)). I would leave my computer, and when I came back the computer had rebooted and I got the same error everyone else here got when I restarted.

    anic(cpu 2 caller 0xffffff8009953a13): userspace watchdog timeout: no successful checkins from in 120 seconds.... etc etc.

    I have now uninstalled Parallels and installed Version 16.1.1 (49141). I'll report back if this works.
  16. Axeman

    Axeman Bit poster

    Hi. The latest version of Parallels has the same problem. Keeps crashing. I submitted a technical report #355286313 a day or two ago. Please fix this asap. The software is unusable on a Mac Pro 2020 (11.0.1 (20B29)).
  17. Hi, how dod you connect the external monitor to your Mac?
    Also please try to perform the check disk option as described here.
    Please provide us with any results.
  18. Axeman

    Axeman Bit poster

    I'm now having a different problem. My virtual machine won't boot at all. I'm getting the attached (see screen shot). The virtual machine boot just stops here. I called support and they couldn't help. I also tried the check disk option you suggested and it did run 100% of the operation, but didn't help fix the problem. Luckily I didn't have any data on the machine, but now I have to find an older backup which is not readily available. Any suggestions on how I can salvage this machine? Thank you! Screen Shot 2020-11-26 at 5.24.38 PM.png
  19. Justas1

    Justas1 Bit poster

    MacPro 5,1 2012 X5690 96GB Mojave 10.14.6 NVIDIA GTX 680 4GB Parallels 16.1.2 Pro Edition. Аналогичная проблема. Проявляется в панике MacOS при запущенной виртуальной машине Parallels с любой гостевой оперсистемой, будь то Linux, Windows или MacOS, в момент перевода компьютера в режим сна. В панику уходит не всегда, пару-тройку раз переход в сон может проходить нормально.

    Если остановить Parallels (остановить все виртуальные машины), то переход в сон происходит нормально.

    Также замечено, что при долго запущенной виртуальной машине (5-10 дней) интерфейс MacOS начинает "тормозить", теряется плавность и отзывчивость эффектов открытия/закрытия окон и т.п. эффектов. Если такое появляется, то перевод в сон при запущенной виртуальной машине ТОЧНО приведет к панике.

    Пока workaround - я останавливаю все виртуальные машины перед переходом в сон, либо воздерживаюсь от перевода компьютера в сон вовсе.
  20. PetarZ1

    PetarZ1 Bit poster

    I also have had the watchdogd issue since version 14, I believe... and it persists with Big Sur and Parallels 16, on 2015 5K iMac. It does not happen so often as to keep me from working completely, but is a nuisance since it crashes usually when my workload is at its highest. A fix would be much appreciated.

Share This Page