Parallels 19 Hangs upon Startup on Mac M1 Max [Fixed]

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by EricE10, Dec 7, 2023.

  1. EricE10

    EricE10 Bit poster

    Messages:
    3
    I am running Parallels Desktop 19 on a MBP (M1 Max, 32GB Memory, macOS Sonoma 14.1.2). I have a Windows 11 VM, nothing massive, around 60GB size. Up until today it ran great. However today Parallels starts up unresponsive with the spinning color wheel. It responds to nothing but force quit.

    Upon a reboot and fresh launch, it asks me if I want to try reopening windows. I cannot even select "Don't Reopen" because the application immediately goes into a "Not Responding" status in the activity monitor.
    Screenshot 2023-12-07 at 12.41.51.png

    What can I do? Is simply backing up the .pvm file enough to then delete and reinstall Parallels from scratch?

    Thanks for any advice
     
  2. EricE10

    EricE10 Bit poster

    Messages:
    3
    So, I was able to fix this and put what worked for me here just in case someone else stumbles across it:

    - Re-downloaded the Parallels 19 installer
    - Making sure Parallels is not running in Activity Monitor, then used daisydisk (you could technically do it with Finder too) and deleted all Parallels-related cache files from both User and system space
    - Ran the installer
    - Restarted Parallels and now it's working.
     
    Trishna Oobeyram likes this.
  3. SamS4

    SamS4 Hunter

    Messages:
    121
    Can you please be more specific about where the cache files that you deleted are located?
    Also, did you try a macOS Safe Boot by any chance? That is another technique for clearing some caches in the OS, but not sure if it affects Parallels caches.
     
  4. EricE10

    EricE10 Bit poster

    Messages:
    3
    I think they were just located in /Users/(me)/Library/Caches as well as under /Library/Caches, I think
     
  5. Jeremiah1

    Jeremiah1 Bit poster

    Messages:
    1
    Just renewed my Pro Subscription. I'm having a similar issue. (Mac Sonoma 14.1.1 M1 Chip 16GB). I worked the last time I used it, now it opens and I get the continuous spinning wheel. I have no access to the Menu and can only force quit. I downloaded Parallels Toolbox and used it to uninstall Parallels. I tried updating to Parallels 19, and same issue. I uninstalled again and removed all old files I could find in the /users/ directory and this time when I reinstalled it brought me to the initial "Download and Install Windows" screen, where it also froze. Again no access to the menu and I can only force quit.
    Any help would be greatly appreciated.
     
  6. SamS4

    SamS4 Hunter

    Messages:
    121
    I recommend contacting Parallels Support and getting an active support session going. Sounds like you have some issues many of us have not seen before.
     

Share This Page