Parallels 3.0 Slow with high CPU Usage

Discussion in 'Parallels Desktop for Mac' started by squidleun4, Jun 14, 2007.

  1. squidleun4

    squidleun4

    Messages:
    7
    I have a MBP with 2.16 GHz Intel Core Duo and 2GB Memory.

    I have always had problems with Parallels for Mac with speed.

    Currently, my Virtual Machine has its Memory set to 412MB.

    My issues have been with Parallels running at 50 - 110% and with WindowServer kicking in at 90 - 110% after using Parallels for about 15 minutes or so.

    Does anyone have any suggestions re: settings, etc. to fix this issue?

    Thanks!

    Sydney
     
  2. soundevolution

    soundevolution

    Messages:
    62
    I've noticed that Parallels seems to be using a lot of CPU time when Windows is not doing anything...

    No suggestions though. Sorry.
     
  3. squidleun4

    squidleun4

    Messages:
    7
    I have tried to set the Memory of the Virtual Machine from 256M - 412M - sometimes the setting would work perfectly once time, sometimes it doesn't.
     
  4. websyndicate

    websyndicate

    Messages:
    125
    honestly thats why I installed sever 2003 on Fussion and it works great.....
     
  5. mike n

    mike n

    Messages:
    2
    I am no guru, but a friend of mine mentioned (when I complained of slowness) to make sure that FileVault is not enabled for your home directory (esp. if the boot camp image is in the home directory somewhere).

    Hope that helps. I know it might be a long shot, but it's worth a try. For the record, that didn't end up being the problem for me (I think I just need more RAM), but I thought it was interesting at least.
     
  6. VTMac

    VTMac

    Messages:
    340
    Try disabling features you aren't using. Specifically Sounds and USB. If you aren't using them, most users see substantial drops in CPU utilization when disabled.
     
  7. non-troppo

    non-troppo

    Messages:
    51
    Also try turning off windows disk sharing if you are using Parallels V3.0 (it appears to mount your windows filesystem using MacFUSE), and turn off any of the newer features when (re)installing parallels tools.
     

Share This Page