parallels 3 on os x 10.6.3

Discussion in 'Installation and Configuration' started by JDS, May 27, 2010.

  1. JDS

    JDS

    Messages:
    1
    Hey

    i´ve got a MacBook Pro with Mac OS X 10.6.3 ...

    2years ago i bought Parallels 3 for my old mac but on my new it doesnt work.

    Can anybody help me with this.

    Please write simple i´m not english.

    Thank you
     
  2. mdporter

    mdporter

    Messages:
    14
    Parallels 3 is not compatible with 10.6.
     

Share This Page