Parallels 3 update 5626 problem with dmg image

Discussion in 'Installation and Configuration' started by toffi, Dec 8, 2008.

  1. toffi

    toffi

    Messages:
    1
    After downloading the update through the Parallels update tool, I can't mount the downloaded disk image:

    Parallels-Desktop-5626-Mac-en.dmg

    Please post somewhere for alternative download, and please fix this nasty updater bug... very annoying.

    Thanks,

    Chris
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
  3. ckemp

    ckemp

    Messages:
    4
    Can you explain why this one is different than the unmountable version downloaded through the application updater?
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    This is not different, update url can be blocked by ISP, because due to autoupdate mechanic it uses redirection, this is direct URL
     
  5. ckemp

    ckemp

    Messages:
    4
    I have downloded the update and I can't get parallels to open. So I uninstalled the old version before installing the new one and I have to force quit each time just like before the uninstall. It hangs after I enter the system password. What should I do now?

    As a side note: downloading the disk image was never a problem, mounting the image after the download was the problem, it said it was a corrupt file.
     
  6. John@Parallels

    John@Parallels

    Messages:
    6,343
    It looks that downloading the process is interrupting somehow,
    Please try to check size should be 111 mb
     
  7. ckemp

    ckemp

    Messages:
    4
    the dmg shows to be 110.7 mb is that what it should be specifically?
     
  8. bfindlay

    bfindlay Bit Poster

    Messages:
    25
    Me too!

    Thank God somebody else has the same issue - I thought it was me!

    I have had an open ticket for awhile now with support, and they don't appear to understand even what the issue is! When I download the file through the parallels application, it deposits a 110.7M image file on my computer that WILL NOT MOUNT. diskImageMounter returns a 'not recognized' error. This is on an iMac running Leopard, and I have copied the downloaded file to my wife's macbook running Tiger, and get the same error.

    There is NO interruption of the download process from my ISP - sorry boys - can't blame it on them. Something is corrupt in the file itself. I don't understand why EVERYBODY who tried to download this thing doesn't come here screaming about errors - that is the part that gives me pause. I take hope from the fact that you too have the exact same error as me!
     
  9. bfindlay

    bfindlay Bit Poster

    Messages:
    25
    Mee too. I gave a longer reply, but it did not show up here. Don't know if this is a moderator function or not. Basically, I have the exact same problem. The image downloads, but will not mount. diskImageMounter returns 'not recognized'. Hope this actually gets posted in this thread! ;-)
     
  10. John@Parallels

    John@Parallels

    Messages:
    6,343
    Direct links always worked, please try to download from another place,
    just in case I am providing kb, even so links are the same
    http://kb.parallels.com/en/5802
     
  11. ckemp

    ckemp

    Messages:
    4
    I just downloaded the link (which was 110.7 mb). I uninstalled the previous version. I installed the new DMG and got the same result. as soon as I hit the "play" button to boot up, it just froze.
     
  12. bfindlay

    bfindlay Bit Poster

    Messages:
    25
    Got it - it worked.

    Ok, I got it, off the link in this thread. It worked and PD is now currently updated to the latest. Thanks for sharing the direct link. Ironically, one of the fixes listed in this update is the exact issue we have been dealing with here - the corrupt downloads via automatic updates! ;-)

    Thanks for your help all - and good luck ck
     
  13. jdogresorg

    jdogresorg

    Messages:
    1
    Worked Here Too

    After MANY months of constantly being annoy by this issue.... this solution fixed it! Thanks!

    The last few months have been driving me crazy.... paralells saying there is an upgrade, but when I try to run it I get a DMG is corrupt message.... have tried to delete and re-download about 50 times.. always same result, says that the DMG is corrupt.

    Anyway.... figured I would give ya the heads up... if your having issues with upgrading parallels, read this thread, download the file directly via browser rather than letting parallels do it since it corrupts the download or something.

    Also.... above I read that users uninstalled and re-installed...... I just installed the new version over the top of the old version and it is running with no issues.... I don't think you "HAVE" to un-install before upgrading.

    Just my $0.02 ;)

    J-Dog
     
  14. vitalogy

    vitalogy

    Messages:
    4
    so i just download the direct like because like some of the others i been getting file not recognized. But now after i installed it i go to open parallels and its giving me this error :(

    Parallels Desktop is unable to operate properly since it cannot communicate with one of its drivers. Seems that drivers are inconsistent with the currently installed version of Parallels Desktop. To overcome this issue, reinstall Parallels Desktop and start it by selecting Finder->Applications->Parallels->Parallels Desktop

    has anyone gotten this before? do i really have to uninstall it and then reinstall it again?

    after a longs day of work now i have to deal with this.

    any help would be great.
     
  15. John@Parallels

    John@Parallels

    Messages:
    6,343
  16. udo.diewald@gmx.de

    udo.diewald@gmx.de

    Messages:
    2
    After downloading the file
    Parallels-Desktop-5626-Mac-de-AQ
    via the parallels update tool I am unable to mount the file for updating my parallels version 5608 (German version).

    Where can I get a working copy of the file?

    (Alternatively to pointing me to the right URL:
    After searching the internet for quite a while I managed to find the following two files:
    Parallels-Desktop-5626-Mac-de-AQ
    Parallels-Desktop-5626-Mac-de-PRL
    But as they are not from your site I am not sure wheater I can trust the files. Could you provide the md5 sum of the files? And which of them is the right one for me?)

    The update problem is really annoying. Please fix it.
     
  17. John@Parallels

    John@Parallels

    Messages:
    6,343
  18. udo.diewald@gmx.de

    udo.diewald@gmx.de

    Messages:
    2
  19. voobrajulia

    voobrajulia

    Messages:
    96
  20. Christian Mewis

    Christian Mewis

    Messages:
    1
    ok ... the problem with the german version is resolved, downloaded an tried the -DE-prl.dmg and it installed the right version this time.


    but still, any chance you could put a link to the direct DOWNLOAD-FILES in the DOWNLOAD-AREA (where I seached for it the last ten times after not being able to open the automatic updates) ????

    kind regards
     
    Last edited: Mar 8, 2009

Share This Page