Parallels 3188 problems

Discussion in 'Parallels Desktop for Mac' started by, Mar 9, 2007.

  1. Bit Poster

    I had Parallels 3186 installed on a Macbook Pro C2D and was running Windows XP fine via boot camp.

    Today I downloaded and installed Parallels 3188 and now I can't boot in to my XP installation. It brings up the initial splash screen with the moving blue bar under the title, but then the blue bar stops moving and the whole thing just stalls indefinitely, such that I have to manually power down the VM.

    On re-starting, I'm taken to the "Windows did not start properly... boot in safe mode" screen. I can boot in Safe Mode no problem and, once there, tried re-installing Parallels Tools. But on trying to restart normally again, I hit the same stalling problem as above.

    Booting directly in to XP via bootcamp still works just fine.

    Anybody else having the same trouble? Anyone any ideas what I might try to resolve this? I'm *guessing* it's driver related, but don't know for sure and don't know how to troubleshoot further.

  2. wirelessmac


    I have the same set up and, having installed 3188 over a beta, I now have the same problems except I can't use boot camp either. I also tried installing Parallels Tools in safe mode. Please help.
  3. geese


    Same here. I think it's related to the video drivers. Here's why.

    OS X ~80GB
    Bootcamp/XP partition (NTFS) ~32GB
    Parallels Beta 3170 with the tools
    Most things work. A few things here and there with full screen and coherence switching make me think 3188 would be better...

    Install 3188 overtop 3170. Upon next parallels boot, I installed the tools. Reboot. Everything seems fine. I think, "hey, the video stuff is better. Great!" So, I purchase the product.

    A few days later, after rebooting the parallels xp/bootcamp a few times that day with no issue, I get the frozen xp slider bar. WTF? A number of safe mode boots, bootcamp boots, etc with no issues means the disk/OS is ok. Must be drivers. So I boot into VGA mode. It works. I reinstalled the tools in vga mode and things worked again! For a few more reboots.

    So, I rolled back to 3170. Reinstalled the 3170 tools. Guess what. Same thing. That's why I'm here.

Share This Page