Parallels 4.0 and XNA?

Discussion in 'Windows Guest OS Discussion' started by SamJohnson, Jan 20, 2009.

  1. SamJohnson

    SamJohnson

    Messages:
    2
    I purchased Parallels 3.0 for XNA development while running OS X. Unfortunately 3.0 couldn't actually run XNA games. They would all fail at runtime with this error:

    Has anyone been tried running XNA games with 4.0? I'd like someone to confirm XNA works before I pay to upgrade...

    Thanks,

    Sam
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    We have such feature request for version for, developers are investigating situation
     
  3. SamJohnson

    SamJohnson

    Messages:
    2
    Are there any Prallels Visual Studio users that would be willing to test this with Parallels version 4? Installing XNA and running a sample project is very simple, if you're familiar with Visual Studio.

    Thanks,

    Sam
     
  4. cfurrow

    cfurrow

    Messages:
    1
    I've got Parallels 4, and Visual Studio installed. I'd be more than happy to try working with your XNA projects and lett ing you know if they work or not. I'm running a Windows2003 server via Parallels 4, by the way.
     
  5. ArnoldC

    ArnoldC

    Messages:
    2
    Has anyone tried this? I want to start some XNA development and I want to use my Mac.
     

Share This Page