Parallels 4.0 (build 3540) Compressor Locks up Computer

Discussion in 'Installation and Configuration' started by PneuDeCorb, Dec 5, 2008.

  1. PneuDeCorb

    PneuDeCorb

    Messages:
    41
    I have been running 4.0 for quite a while (4.0 beta tester), but I never tried running compressor, until I actually purchased an upgrade (from 3.0) for my wife.

    Compressor ran for quite a while until it displayed a popup indicating it would use physical disk space for some of the compression operations. After pressing ok on this dialog the 4.0 VM locked up completely. In fact, it locked up my wife's Macbook Pro completely and had to perform a power cycle.

    So, after rebooting, the VM came up, but it was running significantly slower than a 3.x VM.

    I decided to try it on my copy of 4.0 that I run on my Intel iMac (4GB ram). The compressor application locked up my vm at the exact same point.

    As a person that has run parallels for quite a while (since 2.0 -- beta tester for 3.0 and 4.0), I am quite dissatisfied with this release from Parallels.

    Parallel's 4.0 running as an upgrade to 3.0 on my wife's macbook pro, and fresh install on my intel iMac not only locks up running compressor at the same point, it is definitely slower.

    Anybody else experiencing issues running Compressor?

    Pneu
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
  3. PneuDeCorb

    PneuDeCorb

    Messages:
    41
    Compressor Lock ups

    Hi John,

    I didn't say its slows down, I said it completely locked up two Parallels 4.0 VM's on two different machines at the exact same point in the process (hitting ok to the dialog that is stating Parallels compressor needs to use host machine disk space to complete compression).

    Let me know if you understand what I am saying.

    Thanks,
    Pneu
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    I answered to the statement
    "So, after rebooting, the VM came up, but it was running significantly slower than a 3.x VM."

    As for lock up, check for disk errors in Windows event viewer in System log
     
  5. DaveB

    DaveB

    Messages:
    33
    Pneu- very similar situation with Compressor. I've been using Parallels since I think v.0001 and NEVER had the issues I've had with v4; slow Install, slow load, slow run and dead VM when I tried to use Compressor. Had to re-copy from backup. Have been waiting for an update to the issue!

    Dave
     
  6. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please check for disk errors in Virtual Machine event viewer in System Log
     

Share This Page