Parallels 5 and compression issue

Discussion in 'Windows Guest OS Discussion' started by RobinS, Nov 14, 2009.

  1. hschneider

    hschneider Kilo Poster

    Welcome :)
    Would be nice to see this in the FAQ ... or better: if a VM could not be compressed, there should be a hint pointing to the image tool.

    Thank you very much,
  2. Seven_709

    Seven_709 Bit Poster

    Still not solved


    it seems that the solutions discussed so far can not be applied to my case. Just a few minutes ago I have deleted the second disc and created a new one from scratch. Just after "activate" (initialize, partition and format it) in the virtual Windows XP machine as drive "D:" the same "error" returns. However, it is a little bit "inconvenient" to perform a compress by re-creating the whole disk and restore the content from backup ... copying some ten GB over network :-(

    And yes, I have checked the Imaging tools and they report no snapshot at all. So there is nothing to merge, with the check-box greyed out.

    My current build is 5-0-9376 ... which seems to be most recent one.

    I can only assume that Parallels has a very basic problem with additional disks. The first (or system) disks of the same virtual machine can be compressed without problems at any time, by the way.

    kind regards
  3. j_root


    Parallels Image Tool?

    I have Parallels 6 for Mac, where is this Parallels Image Tool?

Share This Page