Parallels 5 losing USB connection to Blackberry Storm

Discussion in 'Windows Guest OS Discussion' started by pkasin, Nov 16, 2009.

  1. pkasin

    pkasin Bit Poster

    Messages:
    58
    I have a problem with maintaining connection to my Blackberry Storm with Parallels 5 with my WinXP guest. Although it connects fine, when using Desktop Manager or Loader, it disconnects and even reboots my Blackberry. It doesn't do this with Windows.

    I am not sure if this is a Parallels or Blackberry problem, but my Windows PC doesn't do this. Also my VMware Fusion WinXP VM doesn't do this, so I think it is some compatibility issue with Parallels. I want to only use Parallels and get rid of Fusion, but I can not due to this issue.

    My specs:

    MacBook Pro 3.06ghz/8gb ram/OS X 10.6.2 using 4gb ram setting in Parallels.
     
  2. Alexander Haltman

    Alexander Haltman Parallels Developers

    Messages:
    103
    hi, pkasin.

    Please, do the following:

    1. Select checkbox Parallels Desktop -> Preferences -> General -> Use detailed log messages
    2. Reproduce the issue:
    - connect your usb-device to virtual machine and try to work with it.
    3. Make a problem report:
    - go to menu Help and click Problem Report...
    - fill in the details in a window that opens (details about device malfunction, exect model of your device or url to device description, softaware which you use to work with this device)
    - wait for report submission to complete (you'll get a notice with your report ID)
    4. Post report ID here
    5. Remove back "Use detailed log messages"
     
  3. beta_mitch

    beta_mitch

    Messages:
    2
    I'm having the same problem, and actually trying to submit a problem report, and it gets all the way to the and and tells me that there's a problem submitting - any suggestions?
     
  4. beta_mitch

    beta_mitch

    Messages:
    2
    I'm trying to post a Report, but it's not letting me, is there a log I can look at to see what the problem on submittal is?
     
  5. SunboX

    SunboX

    Messages:
    1
    Same Problem here with Parallels 9, Max OS 10.9.1 and BlackBerry Z10 ... I've send a report, the report ID is 36029243

    pls help!
    André
     

Share This Page