Parallels 6 launches.. then quits... then presents 'Fatal Error' message

Discussion in 'Installation and Configuration' started by scott andrews, Sep 24, 2010.

  1. scott andrews

    scott andrews

    Messages:
    5
    I'm 1 day new to this and I'm sure it's a simple issue to fix but I cannot find a solution anywhere, and just aren't knowledgeable enough.

    Firstly I downloaded Parallels 6 and installed - all good.
    Created a VM from my bootcamp partition which already has XP up and running.
    Parallels launches giving me the black screen with the 'windows xp click to start' page.
    XP opens and the desk top starts up then 5 seconds in shuts down and converts back to the black screen 'click to start'.
    Another few seconds and the 'fatal error occurred in the vitual machine "windows XP1" message drops down - send report and so on. Repeat this over and over.

    I then (maybe erroneously) created another VM but straight from the XP disc.
    This does the same thing but puts the red parallels XP icon on the desktop for 2 seconds... then again shuts down in the same manner with seemingly the same problem.

    Some of the system log below. I don't know if this is what is needed to determine problem. Please advise.



    09-24 23:13:30.456 F /disp:145:996f/ Vm state was changed from VMS_RUNNING to VMS_STOPPED for vm {9ed6a374-6a5d-4962-a23c-6095c43afcda} (name='Windows XP')
    09-24 23:13:30.499 F /gui:1830:20b/ localhost: received event PET_DSP_EVT_VM_STATE_CHANGED, VM state is <Stopped>
    09-24 23:13:30.499 F /gui:1830:20b/ Updating VM state: STARTED >>> STOPPED
    09-24 23:13:30.501 F CPTOOL /gui:1830:20b/ Error: Send clipboard request failed for sending command=9. err=-2147483641
    09-24 23:13:30.510 F /gui:1830:20b/ Skip VM [{9ed6a374-6a5d-4962-a23c-6095c43afcda}] Desktop switching as it's in Windowed mode already
    09-24 23:13:30.789 F [QC] /gui:1830:20b/ update composition for <Stopped> state
    09-24 23:13:30.789 F [QC] /gui:1830:20b/ Hiding guest background picture
    09-24 23:13:31.179 F /gui:1830:20b/ Coherence tool status: bAvailable = 0. Deferred Coherence Start = 0

    09-24 23:13:31.749 F /prl_xml_model:145:7107/ Error: cannot open XML file '/Library/Preferences/Parallels/.parallels_updater.xml'!
     
  2. STim

    STim Super Moderator

    Messages:
    942
    Send the report please when next time "fatal error" occurs (there is a Send button in it) and post here its ID. This will give us some more information on what's going on.
     
  3. scott andrews

    scott andrews

    Messages:
    5
    Id 6740630

    thanks Tim. Apologies as I had already sent through a report but didn't note the number.

    The new one is 6740630.
     
  4. Lohmeyer

    Lohmeyer

    Messages:
    15
    I too see this problem consistently since upgrading to Parallels v6. I have sent several reports in through Parallels "fatal error" report screen after it happens, but I don't know the report ids. What I see is a hard crash. I won't even call it a BSOD because it isn't Windows crashing (no BSOD). Parallels just shuts down the VM and goes back to the "click here to start vm" screen. Then about 10-20 seconds later it presents me with the "fatal error" screen for sending in the report.

    I can prevent it from crashing if, as soon as the desktop appears, I just start doing things. Open Windows Explorer, click on the start menu, quickly run a text editor from an icon I have on the desktop, etc. I only have about 5 seconds to do this. If I do nothing, then Parallels consistently shuts the VM down. I can prevent it from crashing maybe 50% of the time. If if doesn't crash in the first 5 seconds, the VM runs fine from then on, until I have to reboot Windows. I wasted an hour dealing with it last night because I had to reboot Windows, and it took several attempts to get a successful boot. I lost many of my productive hours dealing with this issue.

    I'm running Windows XP SP3, Mac OS 10.5.8, Macbook Pro., Parallels 6.0.11822.

    I tried uninstalling and re-installing Parallels tools. No change. If I boot into Windows XP Safe Mode, no problems.

    Regards,
    Mike
     
  5. STim

    STim Super Moderator

    Messages:
    942
    scott andrews,

    thank you. Initial investigation of the problem report showed that it lacks crash report for some reason. Can you please just open Parallels Desktop, open a virtual machine (but do not start it yet) and generate one more problem report (via Help->Report a problem menu)? Thank you in advance.

    Lohmeyer,

    Thank you for your observations. This makes this issue even more mysterious. Can you please give me a hint on how to look for your problem reports? Probably you remember some phrase that you wrote in description, or an email that entered into appropriate field of problem report? Can so send me this information via private messages please?
     
  6. scott andrews

    scott andrews

    Messages:
    5
    Thanks Tim but I have since deleted the VMs and started again.

    I created one directly from the XP disc running windows to work like mac... and this seems to be working fine.
    I created another VM importing from my bootcamp and that one seems to be working just fine too.

    I have no explanations but at this point I'm happy.
     
  7. scott andrews

    scott andrews

    Messages:
    5
    thanks Mike. I have since deleted my VMs and started again. I created one straight from the XP disc running the window like a mac and it's working without a hiccup. I then created another importing my bootcamp files - I initially had a problem installing the tools it reqested, but on second attempt it went through and it to is running fine - at this point anyway.. It did however make the second imported VM 9 gig and the other one only 2.5 gig. This means nothing to me - the why's and how's I don't know.
     
  8. BryceW

    BryceW

    Messages:
    3
    Tim,

    Can you advise when Parallels plans to release a fix for the BSOD issue? There are tons of posts about this issue and it seems that no one is doing anything about it. Can you please let me know, because a lot of people are feeling cheated out of their money for being sold a beta version of this software. There is no reason that consumers should have to go through all of this trouble shooting on thier own for software that is supposed to work right out of the box.
     
  9. Paul McKeon

    Paul McKeon

    Messages:
    1
    How do I get a refund

    XP sp2 Home edition hangs at copy files during install. XP Pro BSOD.

    Anyone facing the same issue?
     
  10. ChristophM

    ChristophM

    Messages:
    1
    Same thing with Windows 7 and 7 1

    I am facing the same problem, however with Windows 7 and 7 1. I have installed Parallels Tools over and over, renewed the VM several times. The program runs just fine until I try to download something, Kapersky virus update or Firefox 3.6 or Microsoft Security Files. The black curtain comes down. See attached. When I tried to return to Parallels 5 it was the same thing again though I followed support advices.
     

    Attached Files:

  11. joevt

    joevt Kilo Poster

    Messages:
    1,202
  12. Brewster

    Brewster

    Messages:
    1
    I've got it too..

    Installed V6, install went smoothly, but now the VM will not start (exact same symptoms as lohmeyer, I'm using XP home).
    Is there any fix for this besides reloading windows/creating a new VM? I'd rather just go back to V4 so I don't have to waste time reinstalling all the windows stuff and just return this V6 (I can't believe how poor the QC is on this release!)
     

Share This Page