Parallels 9 and Win 8.1 - ERROR - "Windows Can't Access \\psf" - PLEASE HELP!

Discussion in 'Windows Guest OS Discussion' started by DanBarnett, Oct 19, 2013.

  1. DanBarnett


    I'm running the latest version of Parallels 9 (9.0.23136) on a 27-inch, mid-2010 iMac, running MacOS X 10.8.5.

    Running Win 8 worked just fine, and yesterday, after attending a webinar featuring a Parallels participant, I was assured that upgrading to Win 8.1 would work just fine.

    The upgrade process did indeed work, but now, tonight, I'm unable to drag any files onto the Win 8.1 desktop from my Mac desktop.

    Others have been having the same problem under Parallels 8, but it's also apparently a problem with Parallels 9. Other threads recommended uninstalling Parallels Tools and then reinstalling them, but there have been reports of numerous problems with that process, including the inability to FIND Parallels Tools to reinstall.

    Just now, I double-clicked on the Parallels Shared Folders icon on the Win 8.1 desktop, and got an error message: Windows Can't Access \\psf.

    And though Firefox for Windows seems connected to the Internet, my Dropbox folder is NOT updating.

    I then clicked on the Parallels menu: Virtual Machine > Reinstall Parallels Tools. (I didn't try to uninstall the Parallels Shared Folders file.) The reinstall seemed to go okay, Windows rebooted, and I logged in again. Although I still get the same error message when I click on the Parallels Shared Folders icon, I'm wondering whether that's something I can access anyway?

    Dropbox began updating, so that's a good sign, and when I dragged a Word document from my Mac desktop to the Win desktop, at least I got the + sign, but no document appeared.

    UPDATE: I rebooted for the second time, and tried dragging a document into the Windows desktop. Yay! It worked!

    I guess I'm pretty much a novice at this!

    Last edited: Oct 19, 2013
  2. JK_BSL


    Unfortunately, I have a similar problem, but do not get a resolution.
    It's like the related thread about a year ago, when people were updating to Win 7 (

    Issue: After update to Win 8.1 Folder sharing does not work. Windows cannot access the psf files and a parallels error message occurs, which states that you will be logged out, that windows can update the profile to access the Parallels folders (documents, desktop, ...).

    So I tried, to disable all folder sharing between Mac and Windows. I re-installed the Parallels Tools (where I am not sure it worked, because it went fast and without notable action) and enabled the file sharing again. In various orders, many times, with and without Windows Re-boot, but no success.

    Any idea what is happening? How can I be sure Parallels Tools are reinstalling?
  3. AllanSRichardt

    AllanSRichardt Bit Poster

    I got the same problem here. :-(

    I also tried to install Parallels Tools again, but it failed.
    Last edited: Oct 20, 2013
  4. AllanSRichardt

    AllanSRichardt Bit Poster

    Did a Uninstall of Parallels Tools, and install it again, that work for me. :)
  5. Gary Kellogg

    Gary Kellogg Bit Poster

    I am posting to reinforce the idea of first UNINSTALLING and then installing Parallels Tools. This worked for this problem, a major one for me since my QuickBooks files reside in a shared folder! In fact, whenever "they" say reinstall Parallels Tools, I think they should say, "First uninstall and reinstall..." Also, installation of Parallels Tools should always be followed by rebooting the Virtual Machine.
  6. Peter Payne

    Peter Payne Bit Poster

    Uninstalling and re-installing worked for me.

Share This Page