Parallels 9 + OS X Mavericks = Clipboard sharing not working!

Discussion in 'Windows Guest OS Discussion' started by MarceloM, Jan 13, 2014.

  1. MarceloM

    MarceloM Bit Poster

    Hi there,
    I've already googled for a lot of similar issues but most of them occurred on older versions (of parallels, Windows or OS X). In my case it is:
    -> OS X 10.9.1 (Mavericks)
    -> Windows 8.1
    -> Parallels 9.0.24172

    I'm experiencing a very annoying lack of sharing between the clipboard from the OS X to Windows 8 (and the other way around too).
    This always worked for me with no problem at all (on earlier parallels and OS X versions). And now it just won't copy on one o.s. and paste into the other...

    I've already gave administrative execution rights to ALL parallels processes (on Windows 8 guest OS), restarted it and got nothing;
    I've also reinstalled pararllels tools, restarted and got nothing;
    I've already checked all the configuration options that I could remember that might have something to do with it and got nothing;

    This is really destroying my productivity, so... Any help?

    Thanks in advance
    Marcelo Myara
    RJ - Brazil
  2. gingerninja


    I too have this problem only I am running Windows XP SP3. But I also have a problem with the tools, prl_cc.exe runs at 100% cpu on the guest and sometimes the capslock is on even though the button isn't on and when it is on it turns the capslock off but only on the guest. I've had parallels crash on me about half a dozen times in the last week, when I have been doing nothing! Come on parallels get with it, something is not quite right here, far too many issues.
  3. KirillBagrinovskiiy

    KirillBagrinovskiiy Parallels Developers

    Hello gingerninja and MarceloM

    Can you answer some questions:
    - do you have prl_cc.exe process started?
    - do you have any Sharing Screen applications like a RDP, TeamViewer?
    - can you generate problem report in Parallels Desktop and write problem report number here
  4. gingerninja


    Can't, system response says Waiting for a response from the support server...

    Number is 38235243.

    Last edited: Jan 22, 2014
  5. KirillBagrinovskiiy

    KirillBagrinovskiiy Parallels Developers

    Hello, gingerninja
    - try disable RDP on Mac and Windows Virtual Machine
    - restart Virtual Machine
    - generate problem report again
    - try to copy/paste

    Write here about results
  6. DonovanD

    DonovanD Bit Poster

    POSSIBLE FIX: I have been experiencing this very frustrating issue since last October and was just about to post another request for assistance. I decided to search for copy-paste issues and encountered an old thread on the subject where the user resolved the problem by exiting and re-entering coherence mode. I don't use coherence mode; but I do use full-screen mode -- so I decided to try exiting full screen mode. It worked!! Exiting full screen mode re-enabled pasting from the Mac to VM. I then re-entered full-screen mode and confirmed that copy-paste to the VM is still working.

    I hope this helps.
  7. JoelRubio

    JoelRubio Bit Poster

    Thank you, Donovan! That worked for me, too! Many thanks again!
  8. DonovanD

    DonovanD Bit Poster

    You're welcome Joel. That problem was very frustrating and a serious productivity killer. I am glad that the solution worked for you!

Share This Page