parallels 9 tools is broken...

Discussion in 'General Questions' started by DavidShirley, Sep 4, 2013.

  1. DavidShirley

    DavidShirley

    Messages:
    2
    the last character of whatever you are pasting from the mac environment gets dropped. I am running an old XP partition in parallels 9 and it seems to work great but Tools wont paste the last character of anything that I have copied from the mac environment.
     
  2. lnemo

    lnemo

    Messages:
    114
    Doesn't seem to be a general problem - clipboard works fine for me in both directions. Host OS is Mountain Lion, Guest OS is Win 7 SP1 32bit.
     
  3. joevt

    joevt Kilo Poster

    Messages:
    1,202
    Works in XP SP 3 too.
    Host: Mountain Lion 10.8.4
    Parallels Desktop 9 Build 9.0.23046 (Revision 917896; Wednesday, September 4, 2013)

    I used BBEdit on the Mac and Notepad in Windows.
     
  4. DavidShirley

    DavidShirley

    Messages:
    2
    Seems to only be broken with a few programs in windows XP.... Most programs you can paste successfully...
     
    Last edited: Sep 7, 2013
  5. joevt

    joevt Kilo Poster

    Messages:
    1,202
    Which programs are broken?
     
  6. Steerpike

    Steerpike Bit Poster

    Messages:
    3
    I am having this problem as well.
    Only started with Parallels 9
    Running a program called Ostendo (Server based ERP), its happening both on a windows 7 and windows 8 install on Parallels 9
    last character when copying from any mac screen is lost when pasting into Ostendo. This WAS NOT a problem with parallels 8 or 7 or 6 or 5.
    paste work fine in other programs I have tried.
    Tried all the usual fixes, reinstall Parallel Tools, tried running the program in different compatibility modes. NO LUCK.
    If anyone can assist me that would be great as its a MAJOR bug for me.
    Thanks
     

Share This Page