Parallels Access asking for password on webclient, but not accepting correct password

Discussion in 'Accessing your PC' started by KatherineU, Sep 11, 2023.

  1. KatherineU

    KatherineU Bit poster

    So I can log in just fine using the app on my iPad. Doesn't ask for a password. When I try to use the web client it asks for my windows password, which I know, but it keeps spitting back at me that it's the incorrect password. I've tried changing the password already, but no dice. Note that I'm on Windows 11 home, and it's convinced that my Windows 11 password is the same as my Live password, and as far as I can tell, there's no way to change the local password if that's what Parallels is looking for.
  2. RafaelO1

    RafaelO1 Bit poster

    I have same issue. And I have it even in Windows Remote Desktop connection, and AFAIK there is no solution until Parallels enable Windows login with Microsoft Account and Authenticator Application without password. I tried a lot of workarounds but none worked. The only solution is to set the Windows account as local only, a thing I'm not going to do.

    I prefer use other solutions like AnyDesk or TeamViewer, that work perfect in those scenarios.

    Please, that someone of Parallels staff say something here.

Share This Page