Parallels Access can't update, claims Skype running but it isn't

Discussion in 'Parallels Access and Parallels Desktop for Mac' started by DBGustavson, Oct 11, 2013.

  1. DBGustavson

    DBGustavson

    Messages:
    3
    I keep getting notices that there's an update for Parallels Access, and when I allow it to download and try to install, it fails, claiming Skype is running and I have to quit it. But Cmd-tab doesn't show Skype running, so I'm stuck.
     
  2. JonScot

    JonScot Bit Poster

    Messages:
    2
    Solved the problem for me.
    I had to deinstall Skype AND Jabra Headset Plugin that works together with Skype (support ends at the end of the year). Only then did the reinstallation of Access work on the Mac OSX 10.8.5
     
    Last edited: Oct 12, 2013
  3. DBGustavson

    DBGustavson

    Messages:
    3
    I dragged Skype to the Trash and restarted, and made sure there was no Skype stuff (as far as I could tell) in the logon items, but still no joy, install failed as usual.
    Then I did a Clean Restart (shift key down), very slow, but then of course the Parallels Access Installer didn't show up.
    I searched for it with Find Any File in root mode (option), and found it in a Parallels supporting folder, as a dmg file. I opened it and ran the installer, and it finally worked.
    Now maybe Parallels Access will stop bugging me for a while.
    What a pain.
    I haven't even tried using it yet, and already I dislike it.
     
  4. SES_1066

    SES_1066

    Messages:
    1
    I have the same problem BUT I do not have Skype and never have had it on my iMac. So what now?
     
  5. DavidAA

    DavidAA

    Messages:
    1
    SES_1066, I took DGGustavson's advice and it worked for me. Restart your iMac while holding the shift key down so your iMac starts in Safe Mode. Go to Applications folder and run Parallels Access. (That is where Parallels Access was on my computer.) The update window appears and this time it should install.
     
  6. RHBernard

    RHBernard

    Messages:
    1
    DavidAA, On my Mac with MacOS 10.8.5, Parallels Access will not start in Safe Mode. DBGustastavson reported that. SES 1066 and I have the same problem. THERE IS NO SKYPE ON OUR COMPUTERS.
    I also have another Mac running MacOS 10.6.8 and it DOES HAVE Skype running on it and it has never had a problem updating Parallels Access when it wanted to.
    Does Cleverbridge support ever read these forums?
     
    Last edited: Jul 2, 2014

Share This Page