Parallels and IMAC

Discussion in 'Parallels Desktop for Mac' started by compchat, Aug 22, 2006.

  1. compchat

    compchat

    Messages:
    15
    Just upgraded to the most recent Mac version of Parallels. Aside from the USB problem I am having a new problem with the Beta Version.

    The parallels window is not resizeable (which was the case before the upgrade). But now it is larger then before and I cannot see the bottom of it to click on the various options (I have to use the menu bar). The only way this now works is if I use the highest resolution on my Imac (1680X1050)...then I can see the bottom of the active parallel's window.

    Any idea how to change the size of this window other than increasing the display resolution ?

    Thanks
     
  2. BBH

    BBH

    Messages:
    16
    I believe you change the size of the Parallels "window" by changing the size of the "monitor" in the Control Panel for displays inside the windows environment.
     
  3. Geeko 94305

    Geeko 94305

    Messages:
    2
    I'm having the same problem and that doesn't fix it. Tried all the possible sizes. None seem to affect the "non full screen" mode size. Full screen mode seems fine.
     
  4. Geeko 94305

    Geeko 94305

    Messages:
    2
    Have you found a solution yet? I"m having the same problem.
     
  5. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Just change resolution in guest OS to lesser one.
     
  6. hotinplaya

    hotinplaya

    Messages:
    5
    Andrew REF " Just change resolution in guest OS to lesser on"

    sorry , that doesnt cut it, I purchased Parrallels and installed, It worked great for the 1st few days,

    when I open my XP VM it was about 4" high 6" wide, I cld use on my OS desk type , drag files ect, was great, If I wanted to work in Windows, BAMM full size XP desk type

    I thought I had screwed something up. (new convert to Imac 20") but now I see must be an up grade bug, how can I get the old version back
    Mike
     
  7. unused_user_name

    unused_user_name

    Messages:
    495
    Just parsing through this, and converting it to "techie":

    Could you mean that Parallels is not changing the resulution of the guest OS back to what it was before it entered fullscreen mode? (i.e. getting "stuck" at fullscreen reolution at some point when you exited fullscreen mode)

    Did you upgrade parallels tools when you upgraded to the new beta? If not try this....

    1) uninstall parallels tools
    2) boot XP into safe mode (press fn+F8 repeatidly as soon as the VM powers on... if you can't get it into safe mode, search here there are several threads explaining how to do this.)
    3) In the hardware manager, uninstall the video card driver.
    4) Reboot (It should detect a video card and instll a driver for it)
    5) Re-install parallels tools.
     
  8. TJandMAC

    TJandMAC

    Messages:
    15
    Nope, that's not it. I just tried that, and all it does is make the graphics in Windows look large and fuzzy.

    I had just installed the program, and it was fine (able to keep it small on the Apple, and drag and click just like others have described it), when I went to full screen mode, came out of it, and then lo and behold, it was almost as large as my OS.

    The only way I can keep it running is to go to the dock, and select hide, then it is fine. And if I didn't have my dock on auto hide, so it jumps up when I move the mouse down there, I am not sure I could have done that.

    If this is a bug, and it sure seems like it is, I think perhaps a repair is in order.

    TJ
     
  9. TJandMAC

    TJandMAC

    Messages:
    15
    Any news yet? Or what? Hello? Is this mic on?
     
  10. sgpub

    sgpub

    Messages:
    11
    Resetting size of Parallels window

    This has happened to me once or twice. What I did to resolve it is to set up a custom resolution of 800x600 for the Video resource in the Parallels Configuration Editor for the VM. Then, when WinXP was launched, I set the display setting to that and it seemed to shrink the window.

    Switching to full screen (1600x1200) and back again works fine now.

    Hope this helps.

    SG
     

Share This Page