Parallels and OpenGL

Discussion in 'General Questions' started by RichardS, May 29, 2009.

  1. RichardS

    RichardS

    Messages:
    2
    Just bought Parallels for its OpenGL 2 support. However the software I want to use (Hexagon from Daz 3d) seems to recognise the openGL version as 1.4 which limits the usefulness of this program (Hexagon). When the software opens it gives an error message of 'OpenGL 1.4 not supported, may cause unpredictable results', the program runs ok but some features like ability to view textures etc are not supported and the display is not so good. Seems the software checks somewhere which version of OpenGL is in use. Anyone any ideas about this?
     
  2. majortom

    majortom

    Messages:
    98
    What is the guest OS? With OpenGL Viewer, tests are available up to vers. 2.1 in Windows and works fine. OpenGL is not available in Linux guests...
     
  3. RichardS

    RichardS

    Messages:
    2
    Hi, Its WindowsXP SP2.Thanks.
     

Share This Page