Parallels + Blackberry 7290 = 5-10 sec. message

Discussion in 'Parallels Desktop for Mac' started by dakis, Oct 12, 2006.

  1. dakis

    dakis

    Messages:
    3
    Hi,

    I'm trying to connect my Blackberry 7290 to my virtualized Win XP Pro but Parallels keeps on giving me the "5-10 sec. message". Does anyone know how to get this device to work? I'm running the latest version of Parallels (just updated to the new release).

    regards,

    dakis
     
  2. darkone

    darkone

    Messages:
    804
  3. zfirst

    zfirst

    Messages:
    9
    I have the same connectivity problem, but with a BB 8100 and Win2k Pro (under OS X 10.4.8). I tried the steps given in this link and got nothing. I then decided I was feeling experimental and ditched the entire package noted in this link, not just the highlighted package contents. Bad move: I could no longer use any input devices (including keyboard or mouse) when booted from my startup disk. Had to reinstall the OS.

    Still looking for a way to connect my BlackBerry...
     
  4. dakis

    dakis

    Messages:
    3
  5. darkone

    darkone

    Messages:
    804
    It easilly reversable. But if you dont feel comfortable, then try unloading the drivers rather than moving them so OSX cant see them. To fix anythign that may break, you just have to reboot then...
    Take a look at this post:-

    http://forum.parallels.com/thread5403.html

    PS: Mine is a production system too, not just a home user here...
     

Share This Page