Parallels (Bootcamp) Won't Launch 5158/5160

Discussion in 'Installation and Configuration' started by pkasin, Sep 11, 2007.

  1. pkasin

    pkasin Bit Poster

    Messages:
    58
    I have been using Parallels on my MBP 2.33ghz (4gb Ram) with my Bootcamp partition for a long time. Today, I tried to launch Beta 5158 and it wouldn't do anything. My launch bar icon just bounced a few times and stopped. I tried rebooting... nothing. I ran disk utility, and relaunched, nothing... and then disk utility, reboot, and nothing.

    I then decided to remove (per Parallel's troubleshooting instructions), uninstalled, then removing all directories mentioned after a reboot, then another disk utility, reboot and then again, nothing when launching except a bouncing icon for a few seconds... then again nothing.

    HELP... I'm stuck.

    By the way, my Bootcamp setup reboots from startup without problems.

    Any ideas? I've even tried Onyx to see if it will find any errors....
     
  2. spectre

    spectre Parallels Team

    Messages:
    270
    Please try launching Parallels Desktop from Macintosh HD - Applications - Parallels folder, maybe you need to update the Dock icon.
     
  3. anomaly256

    anomaly256

    Messages:
    27
    what?

    I dont understand how this can affect application launch when the application path hasnt changed.

    ??
     
    Last edited: Sep 12, 2007
  4. pkasin

    pkasin Bit Poster

    Messages:
    58
    Doesn't do a thing.

    By the way, in order to access the XP installation, I just installed VMWare Fusion... it works...

    Please help me get this running.
     
  5. pkasin

    pkasin Bit Poster

    Messages:
    58
    By the way, my comment about VMWare working was NOT a dig... I prefer Parallels greatly and wanted to make sure my WinXP partition wasn't corrupt - it seemed like a good way to check. It does work fully.

    Parallels: Any other suggestions??
     

Share This Page