Parallels Build 1970 is full of bugs

Discussion in 'Parallels Desktop for Mac' started by wael, Nov 2, 2006.

  1. wael

    wael

    Messages:
    18
    I have recently updated to the latest parallels version and noticed that almost nothing works under it. There is no sound in the system, the theme keeps on going back and forth between the classic and XP themes, the processor goes to 100 % usage( not all the time as is the case with VIsta). I have also noticed that the windows live update automatic update feature is sometimes turned off and on its own( I don't know what other programs are going to be facing the same problem in the future). I don't know what went wring there, but it looks like they fixed a couple of minor problems but introduced tons of major ones in return :mad: .
     
  2. davide

    davide

    Messages:
    52
    1970 is working fine for me. Sounds like your problems are Windows-related, not Parallels.

    Parallels has nothing to do with The themes in the OS. It has nothing to do with auto-update.

    I'm sure you have AV software, along with spyware detection tools installed in Windows, try running them and scanning your Windows install.
     
  3. rpetges

    rpetges

    Messages:
    38
    Reading through your list of complains, I think you should blame your Windows installation and NOT Parallels Desktop.

    I'm using Parallels Desktop to do Windows development and upgraded several times my Parallels Desktop product without problems and my WinXP SP2 still runs smoothly on the 1970 build.

    Romain
     
  4. MartyMcr

    MartyMcr

    Messages:
    101
    Works well here!

    Like most of the previous version, 1970 is working just fine for me here - using it to access work via VPN and other windows stuff - it's very robust indeed.
     
  5. wuf810

    wuf810

    Messages:
    8
    Works for me as well. In fact it appears even more stable and quicker than before...
     
  6. wael

    wael

    Messages:
    18
    Every thing was working perfect until this morning when I downloaded the upgrade, when all the problems that I mentioned starting showing up. I will give it another look and will let you know what I come up with. Thanks anyway.
     
  7. wael

    wael

    Messages:
    18
    Stability acheived

    It looks like everything is running fine after I restarted my Mac. Hope things will stay stable. Thanks everyone for your replies.
     
  8. Stevamundo

    Stevamundo

    Messages:
    407
    A good policy: ALWAYS restart your Mac just after updating the Parallels software.
     
  9. ircoha

    ircoha

    Messages:
    9
    Time to change the original thread title

    Wael
    As it now seems you have sorted the issues with 1970, perhaps you might re-title your original posts as it is not correct on the evidence contained in the rest of the thread.
    Thank you
     

Share This Page