Parallels can't see the new Google Drive location

Discussion in 'Windows Guest OS Discussion' started by DavidV10, Oct 25, 2021.

  1. DavidV10

    DavidV10 Bit Poster

    Messages:
    7
    Host OS: macOS 11.6
    Chip: M1
    Guest OS: Windows 11 (21H2 22000.258)

    Google Drive recently updated from Backup and Sync back to Google Drive. (I'm on version 52.0.6.0)

    Since the change Google Drive acts as an attached volume located at: "/Volumes/GoogleDrive/My Drive". In the "/Users/<username>" directory there is now a symlink that points to /Volumes/GoogleDrive/My Drive. The host OS has no problem opening the symlink and accessing the "My Drive" folder.

    However now my guest OS errors out when trying to open the same Google Drive shortcut: "The item 'My Drive' that this shortcut refers to has been changed or moved..." In Windows the shortcut shows it's pointed to: "\\.psf\AllFiles\Volumes\GoogleDrive\My Drive" I've tried reinstalling Parallels Tools 3 or 4 times but it's not fixing it.

    Has anyone encountered this issue?
     
  2. DavidV10

    DavidV10 Bit Poster

    Messages:
    7
    This worked.
     
    AnthonyR13 likes this.
  3. AnthonyR13

    AnthonyR13

    Messages:
    1
    Thank you very much for sharing that. Just what I needed to know. And it works for me too.
     
  4. utku1

    utku1 Bit Poster

    Messages:
    5
    Thank you so much, David. You are awesome! And also thanks for sharing with us once you found the solution:)
     

Share This Page