Parallels corrupt archive files when copying from Ubuntu to OS X

Discussion in 'General Questions' started by EvgenyS2, Dec 5, 2015.

  1. EvgenyS2

    EvgenyS2 Bit Poster

    Messages:
    1
    When I copy archive files from my Ubuntu virtual machine to the OS X host they become corrupted. (I compare them by MD5 checksum and it differs)
    I have checked - other types of files (text files) and they are ok.
    But all types of archives (.zip, .7z, tar.gz) become broken for some reason.

    Additional info:
    OS X El Captain - MacBook Pro (Retina, 13-inch, Early 2015)
    Ubuntu 14.04 32bit
    Parallels Desktop 10 Version 10.3.0 (29227)
     
  2. Manu@Parallels

    Manu@Parallels Guest

    Messages:
    262
    Hello EvgenyS2,
    Please check your private message and reply to it.
     
  3. David_T

    David_T Bit Poster

    Messages:
    34
    Why do parallels people reply to problems by PM so many times?

    It would make more sense to post answers on line so others can see and maybe sort problems easier
     
  4. BruceY1

    BruceY1 Bit Poster

    Messages:
    1
    I have the same problem. Could you tell me how to solve it? Everything when I copy me binary file to mac that would be corrupted probabilistic...
     
  5. ppxnouse

    ppxnouse Bit Poster

    Messages:
    4
    Same Problem here - comes up for years.
    Some Ubuntu VMs do not show this issue - other do. A hint would be very appreciated.
     
    Last edited: Sep 19, 2016

Share This Page