Parallels Desktop 10 for Mac Freezing

Discussion in 'Windows Guest OS Discussion' started by Ryan_Olshan, Nov 18, 2014.

  1. Ryan_Olshan

    Ryan_Olshan Bit Poster

    Messages:
    4
    Since installing the latest update a couple of weeks ago, my Windows 8.1 VM has become increasingly unstable. I have encountered the following freezes:
    1. Upon rebooting, tile screen becomes frozen and unresponsive. When I minimize from full screen to minimized, screen becomes black and stays the same when returning to full screen. It takes a couple of minutes before the VM is usable.
    2. When coping files to multiple network shares (seems to be triggered at 3 simultaneous copies), VM freezes up. The only way I can get it to become responsive is to Suspend and then bring out of suspended mode.
    3. When randomly navigating to tile screen. Once it is frozen at this point, I have to reboot.
     
    Serkan_Ahtagil likes this.
  2. Danny_Scheelings

    Danny_Scheelings Bit Poster

    Messages:
    9
  3. Ryan_Olshan

    Ryan_Olshan Bit Poster

    Messages:
    4
    This morning upon rebooting my VM, it made my Mac unresponsive for about 5 minutes while it took forever to boot up. This feels like a beta product and I am tempted to go back to VMware or just use Boot Camp. As I type this my Mac is super slow to respond. I have a late 2011 MacBook Pro model with 16GB of RAM. I am running the latest version of OS X Yosemite (I would tell you the exact version number if About This Mac wasn't taking forever to load because of Parallels) and the latest update for Parallels Desktop 10.

    It looks like the root cause may be that the Windows VM is always at 100% disk usage.

    Update... Good news. After waiting about 10 minutes I have finally made it slightly past the Windows login screen to the blue Welcome screen. In about 3-4 hours from now I'll be actually able to use the VM.
     
    Last edited: Nov 19, 2014
  4. MartinK1

    MartinK1 Bit Poster

    Messages:
    1
    100% true. Parallels is more a beta version.
    I struggled a couple of weeks with parallels 10 running my windows 7, migrating again and again. My issues were blue screens when shutting down the virtual machine, windows update not running at all, etc. Even someone from parallels support connecting remotely wasn't able to fix my problems.

    Finally I tried VMware Fusion 7 (30 days test license). I successfully imported the parallels virtual machine and my Windows 7 is running fine. I am more than happy since a couple of weeks.

     
  5. Specimen

    Specimen Product Expert

    Messages:
    3,244
    The other post from this user is a copy of this one and sounds too much like planted advertising to VMWare Fusion. The red flag here is that it doesn't actually address the issue in the thread and just says that this user was having all sorts of problems with Parallels and Fusion migrated it and miraculously solved everthing.
     
  6. JoelRubio

    JoelRubio Bit Poster

    Messages:
    53
    My Mac started exhibiting the same symptoms after PD 10.1.4 (or perhaps after 10.1.3?). I'm on Yosemite 10.10.2. Coming out from sleep, the Mac takes maybe 3-5 mins just to become usable when my VM is open. If Parallels is not running when coming out of sleep, the Mac is just speedy. I keep looking for the next update from Parallels.
     

Share This Page