Parallels Desktop 3.0 compatability w/ BootCamp 1.3

Discussion in 'Parallels Desktop for Mac' started by shockidelica, Jun 11, 2007.

  1. shockidelica

    shockidelica

    Messages:
    1
    Has anyone tried Parallels 3.0 with Boot Camp 1.3? If so, are there any issues with this configuration?

    Thanks!
    Keith Sheehan
     
  2. sidssp

    sidssp

    Messages:
    182
    Parallels has just release an update build 4128 yesterday which should have addressed Boot Camp 1.3 compatibility issue.
     
  3. jsisler

    jsisler

    Messages:
    6
    I am experiencing a problem when I try to upgrade bootcamp drivers from 1.2 to 1.3.

    I get an error message stating ally that the 1.3 veessentirsion of drivers can't be installed.
     
  4. Spencer

    Spencer

    Messages:
    12
    Where is build 4128?

    I am having problems getting Parallels build 4124 to work with Vista Business under Boot Camp 1.3. Maybe this build will fix it. But on the download site, they still only mention build 4124. Do you know where I can get build 4128?

    Thanks,
    Spencer
     
  5. Spencer

    Spencer

    Messages:
    12
    Okay, so the download site SAYS 4124, but when I clicked the DMG link anyways, I got 4128.

    Somebody needs to update the website.

    Thanks, especially, for pointing out the download since there wasn't any other mention of it that I found.

    Spencer
     
  6. Spencer

    Spencer

    Messages:
    12
    Thanks for pointing me to build 4128. That fixed all my problems and I'm running Vista Business from Boot Camp 1.3 under Coherence without any problems now.

    Thanks!
    Spencer
     

Share This Page