Parallels Desktop 4 doesn't start

Discussion in 'Installation and Configuration' started by mac-chicken, Sep 2, 2009.

  1. mac-chicken

    mac-chicken

    Messages:
    1
    Since i've installed Parallels 4.0 for Mac I am experiencing the problem, that I can only work on one user account. On any other account than mine the program won't start. It only jumps once or twice in the dock but nothing happens.
    Now I've installed Mac OSX 10.6 and updated Parallels to build 3846. Now the program won't start even on mine account.
    I've done a clean install, followed every step of the tips here in the forum. I've done a couple restarts. Installed with admin-rights and without. I've repaired the permissions and used the terminal (see http://kb.parallels.com/en/5714).

    Nothing worked. Please help !!!
     
  2. aspector

    aspector

    Messages:
    11
    No problems until today. Just tried to open in my regular, administrator account. Nothing - just what you describe. Does anyone have any suggestions? Thank you.
     
  3. aspector

    aspector

    Messages:
    11
    Sorry - forgot to mention using Mac OS 10.5.8, Win XP.
     
  4. aspector

    aspector

    Messages:
    11
    No problems until today. Just tried to open in my regular, administrator account. Nothing - just what you describe. Does anyone have any suggestions? Thank you.
     
  5. aspector

    aspector

    Messages:
    11
    Sorry - forgot to mention using Mac OS 10.5.8, Win XP.
     
  6. aspector

    aspector

    Messages:
    11
    Solved my problem. Apple had me do an Archive and Install yesterday. For some unknown reason, that apparently uninstalled Parallels Desktop 4.0. Although it showed as a viable app in the Applications Folder, on my attempt to uninstall/reinstall, an error message indicated Parallels Desktop 4.0 was not installed. Ran install, now working. Fingers crossed.
     

Share This Page